Home Repair (alt.home.repair) For all homeowners and DIYers with many experienced tradesmen. Solve your toughest home fix-it problems.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Michael Anderson
 
Posts: n/a
Default Kenmore Side-by-Side - No Water

I have a Kenmore Coldspot side-by-side with a water dispenser and ice maker.
Model # 1069552951.

A couple months ago it stopped making ice. Ice maker would make a sound
every 15 to 30 minutes similar to a spring being released. Water was still
dispensing OK. Ice maker will make ice once in a great while but not very
often and sometimes only a few cubes. Now there is no water. I read thru
the manual and saw where there is a holding tank for the water. It seems
like when the water was dispensing, I may have just been emptying the
holding tank.

I can access the cold water line from the basement and there is a plastic
tube that goes up thru the floor to the back of the frig. There is no water
in the tube. It does not seem like the frig is drawing water up from the
cold line. I am on city water, no well.

Any ideas?

Thanks,
-Mike


  #2   Report Post  
Evodawg
 
Posts: n/a
Default

Michael Anderson wrote:
I have a Kenmore Coldspot side-by-side with a water dispenser and ice maker.
Model # 1069552951.

A couple months ago it stopped making ice. Ice maker would make a sound
every 15 to 30 minutes similar to a spring being released. Water was still
dispensing OK. Ice maker will make ice once in a great while but not very
often and sometimes only a few cubes. Now there is no water. I read thru
the manual and saw where there is a holding tank for the water. It seems
like when the water was dispensing, I may have just been emptying the
holding tank.

I can access the cold water line from the basement and there is a plastic
tube that goes up thru the floor to the back of the frig. There is no water
in the tube. It does not seem like the frig is drawing water up from the
cold line. I am on city water, no well.

Any ideas?

Thanks,
-Mike



Not sure about the model drawing water from the basement. Most just
have water under pressure enter the frig. Have you had your water
off lately? Usually what happens, if the water is off to the frig.
it will freeze, when that happens no ice and sometimes no water. Try
defrosting the freezer part of the refrig. This will thaw out the
frozen line and allow water to flow to the ice maker again.

Rich

--
"You can lead them to LINUX
but you can't make them THINK"
Linux user #291570
Remove "nospam" to email
  #3   Report Post  
Wayne Boatwright
 
Posts: n/a
Default

On Thu 07 Jul 2005 10:04:42p, Michael Anderson wrote in alt.home.repair:

I have a Kenmore Coldspot side-by-side with a water dispenser and ice
maker. Model # 1069552951.

A couple months ago it stopped making ice. Ice maker would make a sound
every 15 to 30 minutes similar to a spring being released. Water was
still dispensing OK. Ice maker will make ice once in a great while but
not very often and sometimes only a few cubes. Now there is no water.
I read thru the manual and saw where there is a holding tank for the
water. It seems like when the water was dispensing, I may have just
been emptying the holding tank.

I can access the cold water line from the basement and there is a
plastic tube that goes up thru the floor to the back of the frig. There
is no water in the tube. It does not seem like the frig is drawing
water up from the cold line. I am on city water, no well.

Any ideas?


Geez, if there's no water in the tube leading up from the basement, why
would possibly think the refrigerator is at fault? The icemaker does not
"draw up" water from the tube. The tube is supposed to be under normal
house water pressure from it's source connection and provide water under
pressure to the refrigerator.

You need to do more looking and less wool-gathering.

--
Wayne Boatwright **
____________________________________________

Give me a smart idiot over a stupid genius any day.
Sam Goldwyn, 1882-1974


---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 0527-1, 07/07/2005
Tested on: 7/7/2005 10:36:15 PM
avast! - copyright (c) 1988-2005 ALWIL Software.
http://www.avast.com



  #4   Report Post  
Appliance Repair Aid
 
Posts: n/a
Default



Michael Anderson wrote:
I have a Kenmore Coldspot side-by-side with a water dispenser and ice maker.
Model # 1069552951.

A couple months ago it stopped making ice. Ice maker would make a sound
every 15 to 30 minutes similar to a spring being released. Water was still
dispensing OK. Ice maker will make ice once in a great while but not very
often and sometimes only a few cubes. Now there is no water. I read thru
the manual and saw where there is a holding tank for the water. It seems
like when the water was dispensing, I may have just been emptying the
holding tank.

I can access the cold water line from the basement and there is a plastic
tube that goes up thru the floor to the back of the frig. There is no water
in the tube. It does not seem like the frig is drawing water up from the
cold line. I am on city water, no well.

Any ideas?

Thanks,
-Mike


Hi,

I read thru
the manual and saw where there is a holding tank for the water.


This is for the chilled water only and not the icemaker.

It does not seem like the frig is drawing water up from the
cold line.


It doesn't "draw" the water, fill valve(s) open and allow the house
water pressure to push the water through the valve(s) to the icemaker
or chileld water.

I can access the cold water line from the basement and there is a plastic
tube that goes up thru the floor to the back of the frig. There is no water
in the tube.


Low water pressure is likely. Clogged shut off valve, kinked line,
clogged/bad fill valve, filter ( if used ) might be prime suspects.

Somethings that may help....
http://www.applianceaid.com/icemaker.html#water
Self piercing valves are trouble....
http://www.applianceaid.com/iceshutoffvalve.html

jeff.
Appliance Repair Aid
http://www.applianceaid.com/

  #5   Report Post  
TURTLE
 
Posts: n/a
Default


"Michael Anderson" wrote in message
...
I have a Kenmore Coldspot side-by-side with a water dispenser and ice maker.
Model # 1069552951.

A couple months ago it stopped making ice. Ice maker would make a sound
every 15 to 30 minutes similar to a spring being released. Water was still
dispensing OK. Ice maker will make ice once in a great while but not very
often and sometimes only a few cubes. Now there is no water. I read thru
the manual and saw where there is a holding tank for the water. It seems
like when the water was dispensing, I may have just been emptying the
holding tank.

I can access the cold water line from the basement and there is a plastic
tube that goes up thru the floor to the back of the frig. There is no water
in the tube. It does not seem like the frig is drawing water up from the
cold line. I am on city water, no well.

Any ideas?

Thanks,
-Mike


This is Turtle.

Well it can be two things here.

1] You have a water line stopping the water from getting to the refrigerator.

2] You forgot to pay your water bill !

TURTLE


Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
AquaTherm Furnace - No Hot Water Issue David Home Repair 11 January 25th 18 08:44 PM
Heat banks (again!) Dave UK diy 148 September 6th 04 08:45 PM
Water Softeners, good or bad?? Martin Hirsch Home Repair 23 July 14th 04 03:27 AM
Why is this a bad idea? Mike Hibbert UK diy 18 August 28th 03 11:59 PM
Grounding Rod Info Mark Wilson Home Repair 37 July 19th 03 02:34 PM


All times are GMT +1. The time now is 02:02 PM.

Powered by vBulletin® Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 DIYbanter.
The comments are property of their posters.
 

About Us

"It's about DIY & home improvement"