Electronics Repair (sci.electronics.repair) Discussion of repairing electronic equipment. Topics include requests for assistance, where to obtain servicing information and parts, techniques for diagnosis and repair, and annecdotes about success, failures and problems.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
The Cableguy
 
Posts: n/a
Default Yamaha KX-W421 cassette deck problem

Greetings,

Not sure if this is the right NG for this but anyway...

Folks, I had the good fortune to get a Yahama KX-W421 dual cassette deck in
the last 6 months brand new. (auto reverse) It's been working without a
hitch for that amount of time, but in the last week or so, a small problem
is plaguing Deck A.

What's happening is that during playback, the deck just stops playing. On
some tapes it goes for around 15 minutes before it stops or takes off in the
other direction. I've noticed that the right hand spool just quits while
playing which makes the tape spill out around the assembly and then stop. At
first I thought it might've been a problem in one of the pinch rollers, but
on closer investigation, the pinch roller continues as the spool stops which
then shuts the mechanism down. Another jump into play mode then seems to fix
it for a few minutes, until it happens again. Thinking I just had a flaky
tape I tried another - but the same thing happens. Deck B however doesn't
seem to have this problem.

Any ideas what could be wrong and is it an easy fix for this sort of thing?
Cleaned the pinch rollers as a matter of course, but the problem remains.
Thanks in advance for any help.

Cheers,
Mark
(cableguy)



  #2   Report Post  
Sofie
 
Posts: n/a
Default Yamaha KX-W421 cassette deck problem

The Cableguy:
Look for a loose or stretched belt(s), bad idler tire, bad or cracked
clutch, faulty lubrication on idler mechanism. Focus your attention in the
area of the Take Up reel and the mechanisms that make it rotate during
playback. You can compare your observations with the working Deck B.
--
Best Regards,
Daniel Sofie
Electronics Supply & Repair
--------------------------


snipped:
"The Cableguy" wrote in message
........is plaguing Deck A.
What's happening is that during playback, the deck just stops playing. On
some tapes it goes for around 15 minutes before it stops or takes off in

the
other direction. I've noticed that the right hand spool just quits while
playing which makes the tape spill out around the assembly and then stop.

At





Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tape deck has no audio output (Technics RS-TR373) Omi Chandiramani Electronics Repair 8 April 14th 07 09:17 PM
kitchen sink problem: want single-flow crosstop deck sink mixer... but height clearance limited james UK diy 6 March 30th 04 02:43 PM
Cedar deck maintenance Eric Woodworking 3 October 11th 03 10:39 PM
problem seamus Electronics Repair 1 July 25th 03 02:50 AM
Yamaha receiver / Proscan TV problem after lighting storm *** Foo Man Choo SE Electronics Repair 9 July 22nd 03 02:58 AM


All times are GMT +1. The time now is 09:49 AM.

Powered by vBulletin® Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 DIYbanter.
The comments are property of their posters.
 

About Us

"It's about DIY & home improvement"