Electronics Repair (sci.electronics.repair) Discussion of repairing electronic equipment. Topics include requests for assistance, where to obtain servicing information and parts, techniques for diagnosis and repair, and annecdotes about success, failures and problems.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Posted to sci.electronics.repair
external usenet poster
 
Posts: 1
Default Ampex 601 Reel to Reel plays back fine but has only AC hum in recordmode

The input section has severe AC hum when recording via the Microphone
& direct line but playback through the output & headphone jacks is
fine. If anybody is familiar with working on these any help with
listing the usual high failure suspects & what parts should be
upgraded would be greatly appreciated. I just moved & misplaced my ESR
tester so I'll definitely need to find it to test all the old caps in
this one some of which obviously need to be replaced. I tried printing
out the schematic off the net but for some reason my computer
(Powerbook G4) wouldn't print it. I repaired TVs/VCRs/stereos for 35
years but not many vintage tube audio units.

Thanks, Mark
  #2   Report Post  
Posted to sci.electronics.repair
external usenet poster
 
Posts: 1,716
Default Ampex 601 Reel to Reel plays back fine but has only AC hum in record mode


"Meat Plow"

What's the URL of the schematic?


**See:

http://recordist.com/ampex/schematic...n/601schem.gif


** Wanna bet the mic input tranny is missing and /or the hum balance trim
pot is burnt out ?



.... Phil


  #3   Report Post  
Posted to sci.electronics.repair
external usenet poster
 
Posts: 108
Default Ampex 601 Reel to Reel plays back fine but has only AC hum in record mode

Meat Plow wrote:
On Fri, 30 Apr 2010 01:49:05 +1000, Phil Allison wrote:

"Meat Plow"

What's the URL of the schematic?


**See:

http://recordist.com/ampex/schematic...n/601schem.gif


** Wanna bet the mic input tranny is missing and /or the hum balance
trim pot is burnt out ?


How is the OP is recording, from Line or MIC? Don't remember and you
snipped the quote.

Hum balance is R-147?


OP says that the hum is present when recording from both mic and line
inputs. Sounds like a ground connection is broken somewhere around V101,
V102 or V103. Also check those tubes for heater-cathode short. Check line
record level pot and mic record level pot for broken grround connection or
open wiper.
Make sure that the bias oscillator (V103B) is running in record mode.
--
David
dgminala at mediacombb dot net



  #4   Report Post  
Posted to sci.electronics.repair
external usenet poster
 
Posts: 178
Default Ampex 601 Reel to Reel plays back fine but has only AC hum inrecord mode

On Apr 29, 1:07*pm, "Dave M" wrote:
Meat Plow wrote:
On Fri, 30 Apr 2010 01:49:05 +1000, Phil Allison wrote:


"Meat Plow"


What's the URL of the schematic?


**See:


http://recordist.com/ampex/schematic...n/601schem.gif


** Wanna bet the mic input tranny is missing and /or the hum balance
trim pot is burnt out ?


How is the OP is recording, from Line or MIC? Don't remember and you
snipped the quote.


Hum balance is R-147?


OP says that the hum is present when recording from both mic and line
inputs. *Sounds like a ground connection is broken somewhere around V101,
V102 or V103. *Also check those tubes for heater-cathode short. *Check line
record level pot and mic record level pot for broken grround connection or
open wiper.
Make sure that the bias oscillator (V103B) is running in record mode.
--
David
dgminala at mediacombb dot net


I once had a bias oscillator kick up to a very high frequency [part
failure] intermittently. You could not believe the high quality of
the recording when the oscillator went berzerk. Down side, got super
hot, even the plate on one tube just starting to glow.
Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tascam 388 combined reel to reel and 8 track mixer n cook Electronics Repair 2 February 9th 06 08:46 AM
Panasonic Reel to Reel tape machine Belt Joe Electronics Repair 2 December 30th 05 03:57 AM
Sync motor failures on Allied TR-1035 reel-to-reel tape recorder Tom Felker Electronics Repair 3 August 15th 05 05:48 AM
Akai GX-266D (reel to reel) transport problem Sam Lloyd Electronics Repair 7 April 17th 04 02:01 AM


All times are GMT +1. The time now is 05:03 AM.

Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Copyright 2004-2024 DIYbanter.
The comments are property of their posters.
 

About Us

"It's about DIY & home improvement"