Electronics Repair (sci.electronics.repair) Discussion of repairing electronic equipment. Topics include requests for assistance, where to obtain servicing information and parts, techniques for diagnosis and repair, and annecdotes about success, failures and problems.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old November 20th 05, 02:35 PM
Junior Member
 
First recorded activity by DIYBanter: Nov 2005
Posts: 1
Default Denon UD-M30 Volume Problem

My Denon UD-M30 receiver increases it's volume to MAX intermittently - any ideas anybody?

  #2   Report Post  
Old November 22nd 05, 10:26 AM posted to sci.electronics.repair
Thomas Tornblom
 
Posts: n/a
Default Denon UD-M30 Volume Problem

m55tyn writes:

My Denon UD-M30 receiver increases it's volume to MAX intermittently -
any ideas anybody?


Sticky button on remote?

If it is frequent, then either hide the remote or pull the batteries
while diagnosing and operate the unit on the front panel.


--
m55tyn


Thomas
  #3   Report Post  
Old December 7th 05, 12:02 PM posted to sci.electronics.repair
petertucker48
 
Posts: n/a
Default Denon UD-M30 Volume Problem

I am having the problem of"no control of the volume" when using the
normal volume control on the unit itself, it just goes louder.
On the remote no problems.
Any ideas anyone?

  #4   Report Post  
Old December 7th 05, 12:02 PM posted to sci.electronics.repair
petertucker48
 
Posts: n/a
Default Denon UD-M30 Volume Problem

I am having the problem of"no control of the volume" when using the
normal volume control on the unit itself, it just goes louder.
It is an eletronic control and not the old analog mechanical type.
On the remote no problems.
Any ideas anyone?

  #5   Report Post  
Old December 8th 05, 01:25 AM posted to sci.electronics.repair
Mark D. Zacharias
 
Posts: n/a
Default Denon UD-M30 Volume Problem


"petertucker48" wrote in message
m...
I am having the problem of"no control of the volume" when using the
normal volume control on the unit itself, it just goes louder.
On the remote no problems.
Any ideas anyone?


Rotary encoders commonly go bad, if that's what yours uses, then that could
be your problem.

Mark Z.




Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Marantz sr-63 problem Kevin Van Sant Electronics Repair 11 March 19th 07 10:54 AM
Denon UD-M30 power up problem. Gary P Electronics Repair 1 August 16th 05 10:16 AM
Powermatic 64A Alignment Problem D Steck Woodworking 1 June 29th 05 01:08 PM
CAD help - fit as many of peice 1 inside peice 2 Rob V Woodworking 7 June 18th 05 12:05 AM
Problem with Fender LTB power amplifier Jerry G. Electronics Repair 0 July 2nd 04 02:32 AM


All times are GMT +1. The time now is 02:59 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 DIYbanter.
The comments are property of their posters.
 

About Us

"It's about DIY & home improvement"

 

Copyright © 2017