Electronics Repair (sci.electronics.repair) Discussion of repairing electronic equipment. Topics include requests for assistance, where to obtain servicing information and parts, techniques for diagnosis and repair, and annecdotes about success, failures and problems.

Reply
 
LinkBack Thread Tools Display Modes
  #1   Report Post  
Old November 20th 06, 02:39 AM posted to sci.electronics.repair
external usenet poster
 
First recorded activity by DIYBanter: Nov 2006
Posts: 4
Default Computer running slow and locking up

Hi, I am working on a friends computer and the computer is functioning
really slow. Not to mention the computer will just lock up and you
have to reboot. Now the person they had fix their computer orignally
replaced thier hard drive, put more ram in and thats about it. Well
the retard didnt put any fans in the computer so the only fans where
the one on the CPU and the one in the power supply. The computer ran
this way for about a year and started having these problems. I tryed
putting a new harddrive in the computer and tryed formatting it and it
only got so far and stopped. Ohh sorry let me back up a bit and let
you know I did try anti virus and things like that. I even tryed a new
ribbon cable between the hard drive and the mother board and that didnt
work. So Im kinda at a loss and I am wondering if any one has had this
problem or if any one has any ideas on what the fix for the problem
could be or what I should do to go about trouble shooting this one.

Thank you,
RS


  #3   Report Post  
Old November 20th 06, 03:03 AM posted to sci.electronics.repair
external usenet poster
 
First recorded activity by DIYBanter: Sep 2006
Posts: 38
Default Computer running slow and locking up

Adding RAM memory does not usually require any additional fans/cooling. It
is difficult to diagnose this remotely from your description, but if you
have eliminated viruses, then I'd strongly suspect adware/spyware. Try
downloading the latest Adaware or Spybot Search and Destroy and run a full
diagnostic. Also try deleting any unneeded files using the disk utility and
then run scandisk and defrag afterward. Good luck.

Bob

wrote in message
ps.com...
Hi, I am working on a friends computer and the computer is functioning
really slow. Not to mention the computer will just lock up and you
have to reboot. Now the person they had fix their computer orignally
replaced thier hard drive, put more ram in and thats about it. Well
the retard didnt put any fans in the computer so the only fans where
the one on the CPU and the one in the power supply. The computer ran
this way for about a year and started having these problems. I tryed
putting a new harddrive in the computer and tryed formatting it and it
only got so far and stopped. Ohh sorry let me back up a bit and let
you know I did try anti virus and things like that. I even tryed a new
ribbon cable between the hard drive and the mother board and that didnt
work. So Im kinda at a loss and I am wondering if any one has had this
problem or if any one has any ideas on what the fix for the problem
could be or what I should do to go about trouble shooting this one.

Thank you,
RS



  #4   Report Post  
Old November 20th 06, 03:07 AM posted to sci.electronics.repair
external usenet poster
 
First recorded activity by DIYBanter: Nov 2006
Posts: 4
Default Computer running slow and locking up

Yes but there was no fan and the hard drive gets really hot. Also
adaware or spyware would not cause a computer to not be able to format
a harddrive.


Bob Shuman wrote:
Adding RAM memory does not usually require any additional fans/cooling. It
is difficult to diagnose this remotely from your description, but if you
have eliminated viruses, then I'd strongly suspect adware/spyware. Try
downloading the latest Adaware or Spybot Search and Destroy and run a full
diagnostic. Also try deleting any unneeded files using the disk utility and
then run scandisk and defrag afterward. Good luck.

Bob


  #5   Report Post  
Old November 20th 06, 03:23 AM posted to sci.electronics.repair
external usenet poster
 
First recorded activity by DIYBanter: Jul 2006
Posts: 72
Default Computer running slow and locking up


wrote:
Yes but there was no fan and the hard drive gets really hot. Also
adaware or spyware would not cause a computer to not be able to format
a harddrive.


Bob Shuman wrote:
Adding RAM memory does not usually require any additional fans/cooling. It
is difficult to diagnose this remotely from your description, but if you
have eliminated viruses, then I'd strongly suspect adware/spyware. Try
downloading the latest Adaware or Spybot Search and Destroy and run a full
diagnostic. Also try deleting any unneeded files using the disk utility and
then run scandisk and defrag afterward. Good luck.

Bob


When the unit is acting up, what temperature does the bios setup screen
say the CPU is at?
What speed are the fans running, the bios setup screen may also show
this?



  #7   Report Post  
Old November 20th 06, 04:04 AM posted to sci.electronics.repair
external usenet poster
 
First recorded activity by DIYBanter: Nov 2006
Posts: 4
Default Computer running slow and locking up

Short of replacing everything how do i know the problem?


CJT wrote:
wrote:

Yes but there was no fan and the hard drive gets really hot. Also
adaware or spyware would not cause a computer to not be able to format
a harddrive.


If you already know the problem, why are you asking?


Bob Shuman wrote:

Adding RAM memory does not usually require any additional fans/cooling. It
is difficult to diagnose this remotely from your description, but if you
have eliminated viruses, then I'd strongly suspect adware/spyware. Try
downloading the latest Adaware or Spybot Search and Destroy and run a full
diagnostic. Also try deleting any unneeded files using the disk utility and
then run scandisk and defrag afterward. Good luck.

Bob





--
The e-mail address in our reply-to line is reversed in an attempt to
minimize spam. Our true address is of the form .


  #9   Report Post  
Old November 20th 06, 05:43 AM posted to sci.electronics.repair
external usenet poster
 
First recorded activity by DIYBanter: Jul 2006
Posts: 3,108
Default Computer running slow and locking up

wrote in
oups.com:

Yes but there was no fan and the hard drive gets really hot.


What's "really hot"?
AFAIK,HDs should not get "really hot".


--
Jim Yanik
jyanik
at
kua.net
  #10   Report Post  
Old November 20th 06, 10:54 AM posted to sci.electronics.repair
external usenet poster
 
First recorded activity by DIYBanter: Nov 2006
Posts: 2
Default Computer running slow and locking up


what OS are you using?
what is the speed of the processor?
what is the make of tha HDD?
How old is this computer?

furnish me with these details n maybe i could give you something that
would work!



Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 04:34 AM.

Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 DIYbanter.
The comments are property of their posters.
 

About Us

"It's about DIY & home improvement"

 

Copyright © 2017