Woodworking (rec.woodworking) Discussion forum covering all aspects of working with wood. All levels of expertise are encouraged to particiapte.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old April 13th 08, 09:36 PM posted to rec.woodworking
external usenet poster
 
First recorded activity by DIYBanter: Nov 2007
Posts: 5
Default Paslode Impulse Problems

I just bought a used Paslode Impulse framing nailer. It did work when
I received it last week. But, now when I try to use it does not
fire. The fuel cell cycles, the fan runs when I squeeze the trigger
but the nail's don't fire and I hear no pop.

The battery is fully charged, brand new fuel cell. I had just
replaced the spark plug, completely clean everything inside and it's
still not popping.

Any ideas as to what could be the problem is greatly appreciated.

Thanks
KT

  #2   Report Post  
Old April 13th 08, 10:36 PM posted to rec.woodworking
external usenet poster
 
First recorded activity by DIYBanter: Aug 2006
Posts: 46
Default Paslode Impulse Problems

Chris wrote:
I just bought a used Paslode Impulse framing nailer. It did work when
I received it last week. But, now when I try to use it does not
fire. The fuel cell cycles, the fan runs when I squeeze the trigger
but the nail's don't fire and I hear no pop.

The battery is fully charged, brand new fuel cell. I had just
replaced the spark plug, completely clean everything inside and it's
still not popping.

Any ideas as to what could be the problem is greatly appreciated.

Thanks
KT


Make sure the fuel cell is properly seated. There's a "male-female"
sort of line up that requires a bit of persistence to "consummate".
Is the battery light green?

You have to push down on the tool with some force to engage the
firing mechanism. Nails may not be fully seated in the magazine.
The firing pin may not have retracted all the way back after your
last shot. A red handled Robertson screwdriver is just the right
size to push it back in all the way.

I have been told that if you press the nozzle of the fuel cell
against something solid a small amount of fuel will be metered out
of the cell, if it has fuel in it. Of course I would never do that,
neither would I recommend anybody else do that. I can't imagine
anyone would, say go outside and try it against a tree, well away
from any ignition source.

They can be a finicky tool at times, when you have used it for a
while you will catch on to it.

LdB
  #3   Report Post  
Old April 13th 08, 10:49 PM posted to rec.woodworking
external usenet poster
 
First recorded activity by DIYBanter: Sep 2006
Posts: 347
Default Paslode Impulse Problems

On Sun, 13 Apr 2008 12:36:00 -0700 (PDT), Chris
wrote:

Any ideas as to what could be the problem is greatly appreciated.


Check the gaskets. This is a problem I had with mine which I sold it
on Ebay.

Mark
(sixoneeight) = 618
  #4   Report Post  
Old April 14th 08, 01:54 AM posted to rec.woodworking
external usenet poster
 
First recorded activity by DIYBanter: Nov 2007
Posts: 5
Default Paslode Impulse Problems

On Apr 13, 4:36 pm, L D'Bonnie wrote:
Chris wrote:
I just bought a used Paslode Impulse framing nailer. It did work when
I received it last week. But, now when I try to use it does not
fire. The fuel cell cycles, the fan runs when I squeeze the trigger
but the nail's don't fire and I hear no pop.


The battery is fully charged, brand new fuel cell. I had just
replaced the spark plug, completely clean everything inside and it's
still not popping.


Any ideas as to what could be the problem is greatly appreciated.


Thanks
KT


Make sure the fuel cell is properly seated. There's a "male-female"
sort of line up that requires a bit of persistence to "consummate".
Is the battery light green?

You have to push down on the tool with some force to engage the
firing mechanism. Nails may not be fully seated in the magazine.
The firing pin may not have retracted all the way back after your
last shot. A red handled Robertson screwdriver is just the right
size to push it back in all the way.

I have been told that if you press the nozzle of the fuel cell
against something solid a small amount of fuel will be metered out
of the cell, if it has fuel in it. Of course I would never do that,
neither would I recommend anybody else do that. I can't imagine
anyone would, say go outside and try it against a tree, well away
from any ignition source.

They can be a finicky tool at times, when you have used it for a
while you will catch on to it.

LdB


Thank you for the suggestions. I checked the fire pin and it was not
pushed all the way back. I use the coat hanger wire and pushed it
all they way back. Check the red fuel nozzle and it's seated
correctly. However, the thing is still not firing.

Thanks

KT
  #5   Report Post  
Old April 14th 08, 06:16 AM posted to rec.woodworking
external usenet poster
 
First recorded activity by DIYBanter: Aug 2006
Posts: 46
Default Paslode Impulse Problems

Chris wrote:
On Apr 13, 4:36 pm, L D'Bonnie wrote:
Chris wrote:
I just bought a used Paslode Impulse framing nailer. It did work when
I received it last week. But, now when I try to use it does not
fire. The fuel cell cycles, the fan runs when I squeeze the trigger
but the nail's don't fire and I hear no pop.
The battery is fully charged, brand new fuel cell. I had just
replaced the spark plug, completely clean everything inside and it's
still not popping.
Any ideas as to what could be the problem is greatly appreciated.
Thanks
KT

Make sure the fuel cell is properly seated. There's a "male-female"
sort of line up that requires a bit of persistence to "consummate".
Is the battery light green?

You have to push down on the tool with some force to engage the
firing mechanism. Nails may not be fully seated in the magazine.
The firing pin may not have retracted all the way back after your
last shot. A red handled Robertson screwdriver is just the right
size to push it back in all the way.

I have been told that if you press the nozzle of the fuel cell
against something solid a small amount of fuel will be metered out
of the cell, if it has fuel in it. Of course I would never do that,
neither would I recommend anybody else do that. I can't imagine
anyone would, say go outside and try it against a tree, well away
from any ignition source.

They can be a finicky tool at times, when you have used it for a
while you will catch on to it.

LdB


Thank you for the suggestions. I checked the fire pin and it was not
pushed all the way back. I use the coat hanger wire and pushed it
all they way back. Check the red fuel nozzle and it's seated
correctly. However, the thing is still not firing.

Thanks

KT

One more suggestion. The fuel cartridge dispenser cap may not be
fully snapped down onto the metal tube. The flat black base of the
cap has to be flush down with the metal ring. Place the round top of
the dispenser against a door frame or something good and solid. Then
give the bottom of the metal cell a good shove or rap with your hand.
If you here a snap then the cap wasn't down properly. Before you put
the cell back in double check that the nails are right down into the
firing position. You can see this from below. The points of the nails
are visible when you look up inside.

Like I said depressing the nozzle dispenses a shot of fuel. May as
well be sure you have fuel flowing before trying something more
difficult. The gun behaves like it is charging and getting ready to
fire even if there is no fuel cartridge in it.

I haven't used mine for a while so I went out to the shop and did a
little "Target Practice". You know I like that gun, so do my 59 year
elbows. Sure beats pounding.

Good luck


  #6   Report Post  
Old April 22nd 08, 07:49 PM posted to rec.woodworking
external usenet poster
 
First recorded activity by DIYBanter: Nov 2007
Posts: 5
Default Paslode Impulse Problems

On Apr 13, 3:36 pm, Chris wrote:
I just bought a usedPaslodeImpulse framing nailer. It did work when
I received it last week. But, now when I try to use it does not
fire. The fuel cell cycles, the fan runs when I squeeze the trigger
but the nail's don't fire and I hear no pop.

The battery is fully charged, brand new fuel cell. I had just
replaced the spark plug, completely clean everything inside and it's
still not popping.

Any ideas as to what could be the problem is greatly appreciated.

Thanks
KT


Alright, Thank you all for your suggestions. I have narrowed down to
the root cause of the problem. When I cleaned the piston chamber, I
used carburetor cleaner solution which may have caused the O-Ring
Sleeve to expand. As the result, the combustion chamber did not
retract all the way, preventing the combustion chamber ring from
touching the roller assembly. This is the root cause of why the spark
plug did not ignite.

My follow up question is has anyone had the experience of changing the
O-Ring Sleeve? Do you have to separate the Combustion Chamber and the
Sleeve Assembly to replace the O-Ring Sleeve?

For a reference to the part names, please refer to this schematic:

http://www.paslode.com/customerhelp/...dfn-900420.pdf

Thanks,

KT


Thanks,

Khac


Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Impulse Springkler problem Home Repair 2 July 18th 06 06:37 PM
Paslode nails Bod UK diy 4 July 6th 05 02:47 AM
Paslode nailer for D-I-Y tom patton UK diy 5 May 8th 05 09:35 AM
Paslode Nail Gun Scooby UK diy 0 January 25th 05 06:12 PM
Parker Impulse Sealer Brownie UK diy 5 May 7th 04 11:18 PM


All times are GMT +1. The time now is 10:30 PM.

Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 DIYbanter.
The comments are property of their posters.
 

About Us

"It's about DIY & home improvement"

 

Copyright © 2017