Woodworking (rec.woodworking) Discussion forum covering all aspects of working with wood. All levels of expertise are encouraged to particiapte.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old July 13th 06, 01:23 AM posted to rec.woodworking
external usenet poster
 
First recorded activity by DIYBanter: Jul 2006
Posts: 6
Default Wipe on poly -- wipe off stain?

I have made a few projects from oak. The most recent projects I have
used Minwax stain and finished them with Minwax wipe on poly. I used
the wipe on poly primarily for the ease (at last for me) in achieving
a run-free finish on vertical surfaces.

One problem I have is that when I wipe on the poly sometimes I wipe
OFF some of the stain. This occurs primarily on, but isn't limited
to, the edges. The stain was applied at least 24 hours earlier so I
know it was dry. The humidity was low because my shop is in the
basement and it's air conditioned.

Once I fix what I screwed up and get a uniform look with the first
coat I have no problem with the remaining coats of poly. Sometimes
it's a lot of work to get the first coat right.

What could I be doing wrong?

R.C.

  #2   Report Post  
Old July 13th 06, 01:50 AM posted to rec.woodworking
external usenet poster
 
First recorded activity by DIYBanter: Jul 2006
Posts: 6,035
Default Wipe on poly -- wipe off stain?


"Richard Cranium" wrote in message
...
I have made a few projects from oak. The most recent projects I have
used Minwax stain and finished them with Minwax wipe on poly. I used
the wipe on poly primarily for the ease (at last for me) in achieving
a run-free finish on vertical surfaces.

One problem I have is that when I wipe on the poly sometimes I wipe
OFF some of the stain. This occurs primarily on, but isn't limited
to, the edges. The stain was applied at least 24 hours earlier so I
know it was dry. The humidity was low because my shop is in the
basement and it's air conditioned.

Once I fix what I screwed up and get a uniform look with the first
coat I have no problem with the remaining coats of poly. Sometimes
it's a lot of work to get the first coat right.

What could I be doing wrong?


I know you have not had problems in the past but I don't use Miniwax
products because of this reason.
That said, if the stain was not properly wiped off and or if it was applied
too heavily you may be dissolving and removing the excess stain that did not
penetrate the wood.



  #3   Report Post  
Old July 13th 06, 12:41 PM posted to rec.woodworking
external usenet poster
 
First recorded activity by DIYBanter: Jul 2006
Posts: 41
Default Wipe on poly -- wipe off stain?

On Wed, 12 Jul 2006 19:23:13 -0500, Richard Cranium
wrote:

I have made a few projects from oak. The most recent projects I have
used Minwax stain and finished them with Minwax wipe on poly. I used
the wipe on poly primarily for the ease (at last for me) in achieving
a run-free finish on vertical surfaces.

One problem I have is that when I wipe on the poly sometimes I wipe
OFF some of the stain. This occurs primarily on, but isn't limited
to, the edges. The stain was applied at least 24 hours earlier so I
know it was dry. The humidity was low because my shop is in the
basement and it's air conditioned.




Last time I used Minwax poly over Minwax stain, I saw the same thing.
If I do the poly-over-stain finish again, I'll apply a coat of dewaxed
shellac as a barrier between the stain and the poly.


--
Chuck Taylor
http://home.hiwaay.net/~taylorc/contact/
  #4   Report Post  
Old July 13th 06, 04:23 PM posted to rec.woodworking
external usenet poster
 
First recorded activity by DIYBanter: Jul 2006
Posts: 844
Default Wipe on poly -- wipe off stain?

I don't use poly much any more, but I "suspect"
that wiping poly contains a MUCH higher mixture
of poly and solvents which is how the wiping occurs.

This higher content of solvent is playing hell
with your prior staining.

I would learn how to spray shellac and mix colors
with the shellac. You get a beatiful finish and it's
really easy to deal with.

Get yourself a "Critter" and play with spraying
to find out how much better your finish can really be.

http://www.leevalley.com/wood/page.a...190,43034&ap=1

This sprayer does NOT require a high end compressor and it
is a piece of cake to clean up.

Spray the stain/shellac mixture on your project and then
go back over the project with the poly.




Richard Cranium wrote:
I have made a few projects from oak. The most recent projects I have
used Minwax stain and finished them with Minwax wipe on poly. I used
the wipe on poly primarily for the ease (at last for me) in achieving
a run-free finish on vertical surfaces.

  #5   Report Post  
Old July 13th 06, 04:55 PM posted to rec.woodworking
external usenet poster
 
First recorded activity by DIYBanter: Jul 2006
Posts: 271
Default Wipe on poly -- wipe off stain?

"Richard Cranium"
I have made a few projects from oak. The most recent projects I have
used Minwax stain and finished them with Minwax wipe on poly.

snip
One problem I have is that when I wipe on the poly sometimes I wipe
OFF some of the stain.

snip
What could I be doing wrong?


When staining, I generally use a gel stain. After applying the gel, I start
wiping off the excess with a clean cloth. After the majority is wiped off,
I go over the whole thing with clean cloth soaked in Mineral Sprits. This
removes the remainder of the loose gel. I will not put my final finish on
for a day or two.

Dave




  #6   Report Post  
Old July 14th 06, 01:38 AM posted to rec.woodworking
external usenet poster
 
First recorded activity by DIYBanter: Jul 2006
Posts: 6
Default Wipe on poly -- wipe off stain?

Robert,

You had a couple points that could be part, or all of my problem(s).

Next time I'll wait longer than 24 hours. Even with the air
conditioning here in the mid-west it isn't dry like Arizona is so that
could be part of the problem. The stain may not have been as dry as I
thought.

I don't think the applicator (a cut up t-shirt) was the problem. On
the other hand the applicator (me) could have rubbed too hard.

With a little longer wait and a little less pressure I hope to get
better results on the next project.

Thanks,
R.C.


On 12 Jul 2006 21:35:29 -0700, wrote:

With oak, 24 hours may not be enough. Try staining, waiting a few days
and then sealing. Some pieces of oak are so hard they don't get much
of the stain color on them unless you leave lot of stain on the wood.
Another problem that is prevalent with oak is the fact that with the
open tubes in the grain it can absorb a lot of stain/solvent in these
tubes and it will not dry in just 24 hours. When you hit it with a
lighter solvent (in the finish) and rub across it with a pad full of
said finish it will draw out the undried stain.

However, if it is mostly on the edges, I would suspect applicator (you)
or applicator (device) as the problem. Depending on what you are using
and how you use it to apply the finish could be the answer. It sounds
like you are rubbing the stain (which may not be 100% cured) off. I
pretty much use the throw away pads with the styrofoam handles on them
for wiping finish and make sure I am going the right direction with
them when applying. ( Some have a right and wrong direction for
finishing.) DO NOT go over your work when you are pad applying.

Dip the pad, and apply the finish with enough pressure to leave a
solid coat behind the pad, usually about 3 mil (thickness of a dollar
bill) or so. Put on a line of finish, pick up your wet edge with the
edge of the pad on the next pass, and move on. Going over your work is
a recipe for disaster on a lot of levels, not the least being that that
the stain softened by a solvent based finishes will move around and
dissolve.

Just as a sidebar, I think it was a Jeff Jewitt article I read a little
while back that he is now liking Scotch Brite pads for some wipe on
finishes. I don't see why not.

Robert


  #7   Report Post  
Old July 14th 06, 06:49 AM posted to rec.woodworking
external usenet poster
 
First recorded activity by DIYBanter: Jul 2006
Posts: 258
Default Wipe on poly -- wipe off stain?


Richard Cranium wrote:
Robert,

You had a couple points that could be part, or all of my problem(s).


SNIP


With a little longer wait and a little less pressure I hope to get
better results on the next project.

Thanks,
R.C.



I hope it was of some help. Let us know here how you do on the next
project. Good luck!

Robert

  #8   Report Post  
Old July 16th 06, 02:33 PM posted to rec.woodworking
external usenet poster
 
First recorded activity by DIYBanter: Jul 2006
Posts: 25
Default Wipe on poly -- wipe off stain?

Richard Cranium wrote:
I have made a few projects from oak. The most recent projects I have
used Minwax stain and finished them with Minwax wipe on poly. I used
the wipe on poly primarily for the ease (at last for me) in achieving
a run-free finish on vertical surfaces.

One problem I have is that when I wipe on the poly sometimes I wipe
OFF some of the stain. This occurs primarily on, but isn't limited
to, the edges. The stain was applied at least 24 hours earlier so I
know it was dry. The humidity was low because my shop is in the
basement and it's air conditioned.

Once I fix what I screwed up and get a uniform look with the first
coat I have no problem with the remaining coats of poly. Sometimes
it's a lot of work to get the first coat right.

What could I be doing wrong?

R.C.

Richard, I have been using General Finishes wipe-on for several years
and had the same problem with my stain. I now give a light spray with
a minwax spray poly and this seems to prevent any stain from being
removed and contaminent my wipe-on finish. Have not had any problem with
any long term results.
Norvin


Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Re-paint a Deck With Semi-Transparent Stain? [email protected] Home Repair 0 April 17th 06 07:46 PM
Help needed with refinishing project - wipe on poly problem? gail Woodworking 5 April 13th 06 04:49 AM
Wipe on poly advice ... again BeerBoy Woodworking 15 February 14th 04 09:14 AM
' Help! Rough surface after poly coat!' Ron Magen Woodworking 0 October 1st 03 01:49 PM
can I stain over poly? bob Woodworking 11 August 19th 03 04:29 AM


All times are GMT +1. The time now is 03:53 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 DIYbanter.
The comments are property of their posters.
 

About Us

"It's about DIY & home improvement"

 

Copyright © 2017