Electronics (alt.electronics)

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #11   Report Post  
Old May 19th 16, 06:34 PM posted to alt.electronics,alt.binaries.chatter
external usenet poster
 
First recorded activity by DIYBanter: Dec 2015
Posts: 2,498
Default Flimsy power supply won't drive a little fan!

On Thu, 19 May 2016 18:15:23 +0100, Ian Field wrote:



"Mr Macaw" wrote in message news
On Wed, 18 May 2016 18:44:43 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Tue, 17 May 2016 18:39:44 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside
wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
wrote:

In article , says...

I have a pile of power supplies which used to power CCTV cameras.
They're rated at 12V 1A. They're very light and give out
precisely
12V with no load, so they must be regulated switched mode. So why
is
it when I try to power a 0.15A 12V fan (a 120mm Corsair computer
fan),
they fail very quickly? The first one started whining and gave
out
only 0.5 volts after only half an hour, and the second one went
pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy for
a
few years.

Most likely bad caps , that is most common failure mode for them.

But for two of them? When another two (of the same age from the
came
camera set) have worked for a couple of years powering door locks?

I've opened them up, this is what they look like. I can see the
power
transistor in the top one (the one that whistled and produced bugger
all
voltage) has been warm enough to discolour and crack the yellow wax
stuff (ringed in green), but the caps look fine. In the one that
went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis of
flyback
EHT in CRT TVs. When designing solid state ign coil drivers for cars;
you
have to design for around 200V peak on the LT winding.

Surely that's only on disconnecting the power to the motor?

Back emf happens when you interrupt the current through an inductor. In a
BLDC motor; there's circuitry between the coils and the leads that
emerge -
if the circuitry didn't handle the back emf; it wouldn't last long.


Maybe the PSU was really **** then. But I've used 2 of the same model to
power a solenoid for years, and they haven't complained.


What type of PSU?

If its multi rail, probably only one rail is sampled to control PWM. If you
don't draw current from that rail; all the others collapse.


Single 12V rail. PSUs that came with a set of CCTV cameras (one PSU per 4 cameras I think).

The fan has a BLDC motor, so any back emf is contained by the internal
circuitry - although PC servicing sites advise against blowing dust and
fluff out of fans with compressed air. The magnetic rotor spinning
round
the
coils will develop voltage, but I'd expect any damage to be confined to
the
fan itself.

I blow sharply with my mouth to clear dust (with the PC on), often
accelerating the fans, it's never broken one.

Not quite the same as blasting the fan with a 100 psi air nozzle is it.


That's a narrow jet, I doubt it would speed the fan up any more than
blowing.


I've spun fans as fast as an angle grinder disk with the jet from a factory
air nozzle.


Don't you tend to just do a momentary squirt to remove the dust?

--
"The man who invented cats eyes got the idea when he saw a cat facing him in the middle of the road. If the cat had been facing the other way, he would have invented the pencil sharpener." - Ken Dodd.
/
"The main difference between men and women is that men are lunatics and women are idiots." -- Dame Rebecca West

  #12   Report Post  
Old May 19th 16, 08:07 PM posted to alt.electronics,alt.binaries.chatter
external usenet poster
 
First recorded activity by DIYBanter: Oct 2010
Posts: 1,405
Default Flimsy power supply won't drive a little fan!



"Mr Macaw" wrote in message news
On Thu, 19 May 2016 18:15:23 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news
On Wed, 18 May 2016 18:44:43 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Tue, 17 May 2016 18:39:44 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside
wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
wrote:

In article , says...

I have a pile of power supplies which used to power CCTV
cameras.
They're rated at 12V 1A. They're very light and give out
precisely
12V with no load, so they must be regulated switched mode. So
why
is
it when I try to power a 0.15A 12V fan (a 120mm Corsair computer
fan),
they fail very quickly? The first one started whining and gave
out
only 0.5 volts after only half an hour, and the second one went
pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy
for
a
few years.

Most likely bad caps , that is most common failure mode for them.

But for two of them? When another two (of the same age from the
came
camera set) have worked for a couple of years powering door locks?

I've opened them up, this is what they look like. I can see the
power
transistor in the top one (the one that whistled and produced
bugger
all
voltage) has been warm enough to discolour and crack the yellow
wax
stuff (ringed in green), but the caps look fine. In the one that
went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis of
flyback
EHT in CRT TVs. When designing solid state ign coil drivers for cars;
you
have to design for around 200V peak on the LT winding.

Surely that's only on disconnecting the power to the motor?

Back emf happens when you interrupt the current through an inductor. In
a
BLDC motor; there's circuitry between the coils and the leads that
emerge -
if the circuitry didn't handle the back emf; it wouldn't last long.

Maybe the PSU was really **** then. But I've used 2 of the same model
to
power a solenoid for years, and they haven't complained.


What type of PSU?

If its multi rail, probably only one rail is sampled to control PWM. If
you
don't draw current from that rail; all the others collapse.


Single 12V rail. PSUs that came with a set of CCTV cameras (one PSU per 4
cameras I think).

The fan has a BLDC motor, so any back emf is contained by the
internal
circuitry - although PC servicing sites advise against blowing dust
and
fluff out of fans with compressed air. The magnetic rotor spinning
round
the
coils will develop voltage, but I'd expect any damage to be confined
to
the
fan itself.

I blow sharply with my mouth to clear dust (with the PC on), often
accelerating the fans, it's never broken one.

Not quite the same as blasting the fan with a 100 psi air nozzle is it.

That's a narrow jet, I doubt it would speed the fan up any more than
blowing.


I've spun fans as fast as an angle grinder disk with the jet from a
factory
air nozzle.


Don't you tend to just do a momentary squirt to remove the dust?


The fan blades chopped the jet of air and made a noise like an air raid
siren.

  #13   Report Post  
Old May 19th 16, 08:21 PM posted to alt.electronics,alt.binaries.chatter
external usenet poster
 
First recorded activity by DIYBanter: Oct 2010
Posts: 1,405
Default Flimsy power supply won't drive a little fan!



"Mr Macaw" wrote in message news
On Thu, 19 May 2016 18:15:23 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news
On Wed, 18 May 2016 18:44:43 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Tue, 17 May 2016 18:39:44 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside
wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
wrote:

In article , says...

I have a pile of power supplies which used to power CCTV
cameras.
They're rated at 12V 1A. They're very light and give out
precisely
12V with no load, so they must be regulated switched mode. So
why
is
it when I try to power a 0.15A 12V fan (a 120mm Corsair computer
fan),
they fail very quickly? The first one started whining and gave
out
only 0.5 volts after only half an hour, and the second one went
pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy
for
a
few years.

Most likely bad caps , that is most common failure mode for them.

But for two of them? When another two (of the same age from the
came
camera set) have worked for a couple of years powering door locks?

I've opened them up, this is what they look like. I can see the
power
transistor in the top one (the one that whistled and produced
bugger
all
voltage) has been warm enough to discolour and crack the yellow
wax
stuff (ringed in green), but the caps look fine. In the one that
went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis of
flyback
EHT in CRT TVs. When designing solid state ign coil drivers for cars;
you
have to design for around 200V peak on the LT winding.

Surely that's only on disconnecting the power to the motor?

Back emf happens when you interrupt the current through an inductor. In
a
BLDC motor; there's circuitry between the coils and the leads that
emerge -
if the circuitry didn't handle the back emf; it wouldn't last long.

Maybe the PSU was really **** then. But I've used 2 of the same model
to
power a solenoid for years, and they haven't complained.


What type of PSU?

If its multi rail, probably only one rail is sampled to control PWM. If
you
don't draw current from that rail; all the others collapse.


Single 12V rail. PSUs that came with a set of CCTV cameras (one PSU per 4
cameras I think).


Its rare - but some PSUs won't work with too little load.

Try adding a 4W dashboard bulb to the terminals. If nothing
else...........you can see if the output collapses.

  #14   Report Post  
Old May 19th 16, 08:51 PM posted to alt.electronics,alt.binaries.chatter
external usenet poster
 
First recorded activity by DIYBanter: Dec 2015
Posts: 2,498
Default Flimsy power supply won't drive a little fan!

On Thu, 19 May 2016 20:07:49 +0100, Ian Field wrote:



"Mr Macaw" wrote in message news
On Thu, 19 May 2016 18:15:23 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Wed, 18 May 2016 18:44:43 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Tue, 17 May 2016 18:39:44 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside
wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
wrote:

In article , says...

I have a pile of power supplies which used to power CCTV
cameras.
They're rated at 12V 1A. They're very light and give out
precisely
12V with no load, so they must be regulated switched mode. So
why
is
it when I try to power a 0.15A 12V fan (a 120mm Corsair computer
fan),
they fail very quickly? The first one started whining and gave
out
only 0.5 volts after only half an hour, and the second one went
pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy
for
a
few years.

Most likely bad caps , that is most common failure mode for them.

But for two of them? When another two (of the same age from the
came
camera set) have worked for a couple of years powering door locks?

I've opened them up, this is what they look like. I can see the
power
transistor in the top one (the one that whistled and produced
bugger
all
voltage) has been warm enough to discolour and crack the yellow
wax
stuff (ringed in green), but the caps look fine. In the one that
went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis of
flyback
EHT in CRT TVs. When designing solid state ign coil drivers for cars;
you
have to design for around 200V peak on the LT winding.

Surely that's only on disconnecting the power to the motor?

Back emf happens when you interrupt the current through an inductor. In
a
BLDC motor; there's circuitry between the coils and the leads that
emerge -
if the circuitry didn't handle the back emf; it wouldn't last long.

Maybe the PSU was really **** then. But I've used 2 of the same model
to
power a solenoid for years, and they haven't complained.

What type of PSU?

If its multi rail, probably only one rail is sampled to control PWM. If
you
don't draw current from that rail; all the others collapse.


Single 12V rail. PSUs that came with a set of CCTV cameras (one PSU per 4
cameras I think).

The fan has a BLDC motor, so any back emf is contained by the
internal
circuitry - although PC servicing sites advise against blowing dust
and
fluff out of fans with compressed air. The magnetic rotor spinning
round
the
coils will develop voltage, but I'd expect any damage to be confined
to
the
fan itself.

I blow sharply with my mouth to clear dust (with the PC on), often
accelerating the fans, it's never broken one.

Not quite the same as blasting the fan with a 100 psi air nozzle is it.

That's a narrow jet, I doubt it would speed the fan up any more than
blowing.

I've spun fans as fast as an angle grinder disk with the jet from a
factory
air nozzle.


Don't you tend to just do a momentary squirt to remove the dust?


The fan blades chopped the jet of air and made a noise like an air raid
siren.


But the fan doesn't speed up all that much.

--
A bleached blonde and a natural blonde were on top of the Empire State Building.
How do you tell them apart?
The bleached blonde would never throw bread to the helicopters.
  #15   Report Post  
Old May 19th 16, 08:52 PM posted to alt.electronics,alt.binaries.chatter
external usenet poster
 
First recorded activity by DIYBanter: Dec 2015
Posts: 2,498
Default Flimsy power supply won't drive a little fan!

On Thu, 19 May 2016 20:21:16 +0100, Ian Field wrote:



"Mr Macaw" wrote in message news
On Thu, 19 May 2016 18:15:23 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Wed, 18 May 2016 18:44:43 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Tue, 17 May 2016 18:39:44 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside
wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
wrote:

In article , says...

I have a pile of power supplies which used to power CCTV
cameras.
They're rated at 12V 1A. They're very light and give out
precisely
12V with no load, so they must be regulated switched mode. So
why
is
it when I try to power a 0.15A 12V fan (a 120mm Corsair computer
fan),
they fail very quickly? The first one started whining and gave
out
only 0.5 volts after only half an hour, and the second one went
pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy
for
a
few years.

Most likely bad caps , that is most common failure mode for them.

But for two of them? When another two (of the same age from the
came
camera set) have worked for a couple of years powering door locks?

I've opened them up, this is what they look like. I can see the
power
transistor in the top one (the one that whistled and produced
bugger
all
voltage) has been warm enough to discolour and crack the yellow
wax
stuff (ringed in green), but the caps look fine. In the one that
went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis of
flyback
EHT in CRT TVs. When designing solid state ign coil drivers for cars;
you
have to design for around 200V peak on the LT winding.

Surely that's only on disconnecting the power to the motor?

Back emf happens when you interrupt the current through an inductor. In
a
BLDC motor; there's circuitry between the coils and the leads that
emerge -
if the circuitry didn't handle the back emf; it wouldn't last long.

Maybe the PSU was really **** then. But I've used 2 of the same model
to
power a solenoid for years, and they haven't complained.

What type of PSU?

If its multi rail, probably only one rail is sampled to control PWM. If
you
don't draw current from that rail; all the others collapse.


Single 12V rail. PSUs that came with a set of CCTV cameras (one PSU per 4
cameras I think).


Its rare - but some PSUs won't work with too little load.

Try adding a 4W dashboard bulb to the terminals. If nothing
else...........you can see if the output collapses.


Well 2 other ones are running door entry pads which don't use much, and only activate a solenoid when the door needs opened.

--
A bleached blonde and a natural blonde were on top of the Empire State Building.
How do you tell them apart?
The bleached blonde would never throw bread to the helicopters.


  #16   Report Post  
Old May 19th 16, 08:55 PM posted to alt.electronics,alt.binaries.chatter
external usenet poster
 
First recorded activity by DIYBanter: Oct 2010
Posts: 1,405
Default Flimsy power supply won't drive a little fan!



"Mr Macaw" wrote in message news
On Thu, 19 May 2016 20:07:49 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news
On Thu, 19 May 2016 18:15:23 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Wed, 18 May 2016 18:44:43 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Tue, 17 May 2016 18:39:44 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside

wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
wrote:

In article , says...

I have a pile of power supplies which used to power CCTV
cameras.
They're rated at 12V 1A. They're very light and give out
precisely
12V with no load, so they must be regulated switched mode. So
why
is
it when I try to power a 0.15A 12V fan (a 120mm Corsair
computer
fan),
they fail very quickly? The first one started whining and
gave
out
only 0.5 volts after only half an hour, and the second one
went
pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy
for
a
few years.

Most likely bad caps , that is most common failure mode for
them.

But for two of them? When another two (of the same age from the
came
camera set) have worked for a couple of years powering door
locks?

I've opened them up, this is what they look like. I can see the
power
transistor in the top one (the one that whistled and produced
bugger
all
voltage) has been warm enough to discolour and crack the yellow
wax
stuff (ringed in green), but the caps look fine. In the one
that
went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis of
flyback
EHT in CRT TVs. When designing solid state ign coil drivers for
cars;
you
have to design for around 200V peak on the LT winding.

Surely that's only on disconnecting the power to the motor?

Back emf happens when you interrupt the current through an inductor.
In
a
BLDC motor; there's circuitry between the coils and the leads that
emerge -
if the circuitry didn't handle the back emf; it wouldn't last long.

Maybe the PSU was really **** then. But I've used 2 of the same model
to
power a solenoid for years, and they haven't complained.

What type of PSU?

If its multi rail, probably only one rail is sampled to control PWM. If
you
don't draw current from that rail; all the others collapse.

Single 12V rail. PSUs that came with a set of CCTV cameras (one PSU per
4
cameras I think).

The fan has a BLDC motor, so any back emf is contained by the
internal
circuitry - although PC servicing sites advise against blowing dust
and
fluff out of fans with compressed air. The magnetic rotor spinning
round
the
coils will develop voltage, but I'd expect any damage to be
confined
to
the
fan itself.

I blow sharply with my mouth to clear dust (with the PC on), often
accelerating the fans, it's never broken one.

Not quite the same as blasting the fan with a 100 psi air nozzle is
it.

That's a narrow jet, I doubt it would speed the fan up any more than
blowing.

I've spun fans as fast as an angle grinder disk with the jet from a
factory
air nozzle.

Don't you tend to just do a momentary squirt to remove the dust?


The fan blades chopped the jet of air and made a noise like an air raid
siren.


But the fan doesn't speed up all that much.


I guess you had to be there...................

  #17   Report Post  
Old May 19th 16, 09:00 PM posted to alt.electronics,alt.binaries.chatter
external usenet poster
 
First recorded activity by DIYBanter: Dec 2015
Posts: 2,498
Default Flimsy power supply won't drive a little fan!

On Thu, 19 May 2016 20:55:56 +0100, Ian Field wrote:



"Mr Macaw" wrote in message news
On Thu, 19 May 2016 20:07:49 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Thu, 19 May 2016 18:15:23 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Wed, 18 May 2016 18:44:43 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Tue, 17 May 2016 18:39:44 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside

wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
wrote:

In article , says...

I have a pile of power supplies which used to power CCTV
cameras.
They're rated at 12V 1A. They're very light and give out
precisely
12V with no load, so they must be regulated switched mode. So
why
is
it when I try to power a 0.15A 12V fan (a 120mm Corsair
computer
fan),
they fail very quickly? The first one started whining and
gave
out
only 0.5 volts after only half an hour, and the second one
went
pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy
for
a
few years.

Most likely bad caps , that is most common failure mode for
them.

But for two of them? When another two (of the same age from the
came
camera set) have worked for a couple of years powering door
locks?

I've opened them up, this is what they look like. I can see the
power
transistor in the top one (the one that whistled and produced
bugger
all
voltage) has been warm enough to discolour and crack the yellow
wax
stuff (ringed in green), but the caps look fine. In the one
that
went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis of
flyback
EHT in CRT TVs. When designing solid state ign coil drivers for
cars;
you
have to design for around 200V peak on the LT winding.

Surely that's only on disconnecting the power to the motor?

Back emf happens when you interrupt the current through an inductor.
In
a
BLDC motor; there's circuitry between the coils and the leads that
emerge -
if the circuitry didn't handle the back emf; it wouldn't last long.

Maybe the PSU was really **** then. But I've used 2 of the same model
to
power a solenoid for years, and they haven't complained.

What type of PSU?

If its multi rail, probably only one rail is sampled to control PWM. If
you
don't draw current from that rail; all the others collapse.

Single 12V rail. PSUs that came with a set of CCTV cameras (one PSU per
4
cameras I think).

The fan has a BLDC motor, so any back emf is contained by the
internal
circuitry - although PC servicing sites advise against blowing dust
and
fluff out of fans with compressed air. The magnetic rotor spinning
round
the
coils will develop voltage, but I'd expect any damage to be
confined
to
the
fan itself.

I blow sharply with my mouth to clear dust (with the PC on), often
accelerating the fans, it's never broken one.

Not quite the same as blasting the fan with a 100 psi air nozzle is
it.

That's a narrow jet, I doubt it would speed the fan up any more than
blowing.

I've spun fans as fast as an angle grinder disk with the jet from a
factory
air nozzle.

Don't you tend to just do a momentary squirt to remove the dust?

The fan blades chopped the jet of air and made a noise like an air raid
siren.


But the fan doesn't speed up all that much.


I guess you had to be there...................


I guess you're using the aerosol wrong. Why use more than a few quick blasts directly at the dust?

--
My son was thrown out of school today for letting a girl in his class give him a hand-job. I said "Son, that's 3 schools this year! You'd better stop before you're banned from teaching altogether."
  #18   Report Post  
Old May 19th 16, 09:16 PM posted to alt.electronics,alt.binaries.chatter
external usenet poster
 
First recorded activity by DIYBanter: Oct 2010
Posts: 1,405
Default Flimsy power supply won't drive a little fan!



"Mr Macaw" wrote in message news
On Thu, 19 May 2016 20:55:56 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news
On Thu, 19 May 2016 20:07:49 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Thu, 19 May 2016 18:15:23 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Wed, 18 May 2016 18:44:43 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Tue, 17 May 2016 18:39:44 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside

wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
wrote:

In article , says...

I have a pile of power supplies which used to power CCTV
cameras.
They're rated at 12V 1A. They're very light and give out
precisely
12V with no load, so they must be regulated switched mode.
So
why
is
it when I try to power a 0.15A 12V fan (a 120mm Corsair
computer
fan),
they fail very quickly? The first one started whining and
gave
out
only 0.5 volts after only half an hour, and the second one
went
pop
after half an hour. I've had two of the others powering
door
entry RFID coils and the door solenoids and they've been
happy
for
a
few years.

Most likely bad caps , that is most common failure mode for
them.

But for two of them? When another two (of the same age from
the
came
camera set) have worked for a couple of years powering door
locks?

I've opened them up, this is what they look like. I can see
the
power
transistor in the top one (the one that whistled and produced
bugger
all
voltage) has been warm enough to discolour and crack the
yellow
wax
stuff (ringed in green), but the caps look fine. In the one
that
went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis
of
flyback
EHT in CRT TVs. When designing solid state ign coil drivers for
cars;
you
have to design for around 200V peak on the LT winding.

Surely that's only on disconnecting the power to the motor?

Back emf happens when you interrupt the current through an
inductor.
In
a
BLDC motor; there's circuitry between the coils and the leads that
emerge -
if the circuitry didn't handle the back emf; it wouldn't last long.

Maybe the PSU was really **** then. But I've used 2 of the same
model
to
power a solenoid for years, and they haven't complained.

What type of PSU?

If its multi rail, probably only one rail is sampled to control PWM.
If
you
don't draw current from that rail; all the others collapse.

Single 12V rail. PSUs that came with a set of CCTV cameras (one PSU
per
4
cameras I think).

The fan has a BLDC motor, so any back emf is contained by the
internal
circuitry - although PC servicing sites advise against blowing
dust
and
fluff out of fans with compressed air. The magnetic rotor
spinning
round
the
coils will develop voltage, but I'd expect any damage to be
confined
to
the
fan itself.

I blow sharply with my mouth to clear dust (with the PC on), often
accelerating the fans, it's never broken one.

Not quite the same as blasting the fan with a 100 psi air nozzle is
it.

That's a narrow jet, I doubt it would speed the fan up any more than
blowing.

I've spun fans as fast as an angle grinder disk with the jet from a
factory
air nozzle.

Don't you tend to just do a momentary squirt to remove the dust?

The fan blades chopped the jet of air and made a noise like an air raid
siren.

But the fan doesn't speed up all that much.


I guess you had to be there...................


I guess you're using the aerosol wrong. Why use more than a few quick
blasts directly at the dust?


Aerosol?!!! - I was using the compressed air line in a factory.

  #19   Report Post  
Old May 19th 16, 09:20 PM posted to alt.electronics,alt.binaries.chatter
external usenet poster
 
First recorded activity by DIYBanter: Dec 2015
Posts: 2,498
Default Flimsy power supply won't drive a little fan!

On Thu, 19 May 2016 21:16:20 +0100, Ian Field wrote:



"Mr Macaw" wrote in message news
On Thu, 19 May 2016 20:55:56 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Thu, 19 May 2016 20:07:49 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Thu, 19 May 2016 18:15:23 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Wed, 18 May 2016 18:44:43 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Tue, 17 May 2016 18:39:44 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside

wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
wrote:

In article , says...

I have a pile of power supplies which used to power CCTV
cameras.
They're rated at 12V 1A. They're very light and give out
precisely
12V with no load, so they must be regulated switched mode.
So
why
is
it when I try to power a 0.15A 12V fan (a 120mm Corsair
computer
fan),
they fail very quickly? The first one started whining and
gave
out
only 0.5 volts after only half an hour, and the second one
went
pop
after half an hour. I've had two of the others powering
door
entry RFID coils and the door solenoids and they've been
happy
for
a
few years.

Most likely bad caps , that is most common failure mode for
them.

But for two of them? When another two (of the same age from
the
came
camera set) have worked for a couple of years powering door
locks?

I've opened them up, this is what they look like. I can see
the
power
transistor in the top one (the one that whistled and produced
bugger
all
voltage) has been warm enough to discolour and crack the
yellow
wax
stuff (ringed in green), but the caps look fine. In the one
that
went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis
of
flyback
EHT in CRT TVs. When designing solid state ign coil drivers for
cars;
you
have to design for around 200V peak on the LT winding.

Surely that's only on disconnecting the power to the motor?

Back emf happens when you interrupt the current through an
inductor.
In
a
BLDC motor; there's circuitry between the coils and the leads that
emerge -
if the circuitry didn't handle the back emf; it wouldn't last long.

Maybe the PSU was really **** then. But I've used 2 of the same
model
to
power a solenoid for years, and they haven't complained.

What type of PSU?

If its multi rail, probably only one rail is sampled to control PWM.
If
you
don't draw current from that rail; all the others collapse.

Single 12V rail. PSUs that came with a set of CCTV cameras (one PSU
per
4
cameras I think).

The fan has a BLDC motor, so any back emf is contained by the
internal
circuitry - although PC servicing sites advise against blowing
dust
and
fluff out of fans with compressed air. The magnetic rotor
spinning
round
the
coils will develop voltage, but I'd expect any damage to be
confined
to
the
fan itself.

I blow sharply with my mouth to clear dust (with the PC on), often
accelerating the fans, it's never broken one.

Not quite the same as blasting the fan with a 100 psi air nozzle is
it.

That's a narrow jet, I doubt it would speed the fan up any more than
blowing.

I've spun fans as fast as an angle grinder disk with the jet from a
factory
air nozzle.

Don't you tend to just do a momentary squirt to remove the dust?

The fan blades chopped the jet of air and made a noise like an air raid
siren.

But the fan doesn't speed up all that much.

I guess you had to be there...................


I guess you're using the aerosol wrong. Why use more than a few quick
blasts directly at the dust?


Aerosol?!!! - I was using the compressed air line in a factory.


Oh, I thought you meant those little cans. WTF were you using something that powerful for?

--
Many of the world's greatest runners come from Kenya because they have a unique training program there -- it's called a lion.
  #20   Report Post  
Old May 20th 16, 09:36 PM posted to alt.electronics,alt.binaries.chatter
external usenet poster
 
First recorded activity by DIYBanter: Oct 2010
Posts: 1,405
Default Flimsy power supply won't drive a little fan!



"Mr Macaw" wrote in message news
On Thu, 19 May 2016 20:21:16 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news
On Thu, 19 May 2016 18:15:23 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Wed, 18 May 2016 18:44:43 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Tue, 17 May 2016 18:39:44 +0100, Ian Field
wrote:



"Mr Macaw" wrote in message
news On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside

wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
wrote:

In article , says...

I have a pile of power supplies which used to power CCTV
cameras.
They're rated at 12V 1A. They're very light and give out
precisely
12V with no load, so they must be regulated switched mode. So
why
is
it when I try to power a 0.15A 12V fan (a 120mm Corsair
computer
fan),
they fail very quickly? The first one started whining and
gave
out
only 0.5 volts after only half an hour, and the second one
went
pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy
for
a
few years.

Most likely bad caps , that is most common failure mode for
them.

But for two of them? When another two (of the same age from the
came
camera set) have worked for a couple of years powering door
locks?

I've opened them up, this is what they look like. I can see the
power
transistor in the top one (the one that whistled and produced
bugger
all
voltage) has been warm enough to discolour and crack the yellow
wax
stuff (ringed in green), but the caps look fine. In the one
that
went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis of
flyback
EHT in CRT TVs. When designing solid state ign coil drivers for
cars;
you
have to design for around 200V peak on the LT winding.

Surely that's only on disconnecting the power to the motor?

Back emf happens when you interrupt the current through an inductor.
In
a
BLDC motor; there's circuitry between the coils and the leads that
emerge -
if the circuitry didn't handle the back emf; it wouldn't last long.

Maybe the PSU was really **** then. But I've used 2 of the same model
to
power a solenoid for years, and they haven't complained.

What type of PSU?

If its multi rail, probably only one rail is sampled to control PWM. If
you
don't draw current from that rail; all the others collapse.

Single 12V rail. PSUs that came with a set of CCTV cameras (one PSU per
4
cameras I think).


Its rare - but some PSUs won't work with too little load.

Try adding a 4W dashboard bulb to the terminals. If nothing
else...........you can see if the output collapses.


Well 2 other ones are running door entry pads which don't use much, and
only activate a solenoid when the door needs opened.


In that case - you've PHucked it up.



Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
External Hard Drive Power Supply Steve Walker[_11_] UK diy 17 October 18th 15 09:48 PM
Can removing a hard drive damage the power cable/supply? The Slash Electronics Repair 4 August 14th 06 03:02 PM
Hardbox USB drive's power supply news.news Electronics Repair 0 July 9th 06 05:17 PM
zip drive power supply diagram MDC Electronics Repair 2 September 1st 04 06:00 PM
POWER SUPPLY NEEDED DC-DC for Auto Hard Drive wadewells Electronics 0 March 28th 04 03:30 AM


All times are GMT +1. The time now is 07:30 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 DIYbanter.
The comments are property of their posters.
 

About Us

"It's about DIY & home improvement"

 

Copyright © 2017