Electronics Repair (sci.electronics.repair) Discussion of repairing electronic equipment. Topics include requests for assistance, where to obtain servicing information and parts, techniques for diagnosis and repair, and annecdotes about success, failures and problems.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Bradley1234
 
Posts: n/a
Default What causes satellite receiver to get sparkly dots and static?

In an Ecosphere or Ecostar? receiver with an 11' C-band setup

it worked fine until 6 months ago, then the picture became static invaded
with crackly noise in the audio. Some channels are worse than others, odds
seem better than evens.

Location is southern California, dish is behind a house, no obvious
microwave towers at all, its a rural area

The LNB is new, didnt make any difference, tuning the dish position, pushing
the dish from various sides? didnt help, it was at the best spot. focus?
didnt do much, turning the LNB assembly slightly? again it was at the best
already

Cables check out fine, tuning the video, polarity, it was already at its
best spot. One person said it was microwave interference, now Im not from
the show me state, but.... I gotta see it to believe it.

If its microwave noise coming in at an angle, then what about putting some
sheet metal on the dish? its a wire mesh type, so if I cut strips to fill in
all the wire mesh area wouldnt it change the reflectivity and do something
to make the signal...different??

OR how to tell if there is some stray microwave coming in from the horizon?
wouldnt a big 4' x 8' sheet of plywood with some sheet metal fastened to it
serve to block the possible stray interference, if it existed???

So say the dish would have perfect reception. Its aligned with a good LNB.
but a microwave tower is messing it up. If I hold up a 4x8 blocking panel,
and find the direction of the tower, then the picture should clear up
right??

What can microwaves pass thru? or be reflected by?

thanks in advance


  #2   Report Post  
Jerry G.
 
Posts: n/a
Default

Check the cable from the receiver to the LNB. Also, check that the LNB is
getting the proper DC voltage from the receiver. On your system, check to
see if you have any splitters in line, or have a relay unit of any kind. The
problem may be with one of the connections, or the relay or splitter unit,
if applicable in the system you have.

I have also seen a defective receiver do your type of problem.

--

Jerry G.
=====

"Bradley1234" wrote in message
news:dzpCd.23170$rL3.10476@trnddc03...
In an Ecosphere or Ecostar? receiver with an 11' C-band setup

it worked fine until 6 months ago, then the picture became static invaded
with crackly noise in the audio. Some channels are worse than others, odds
seem better than evens.

Location is southern California, dish is behind a house, no obvious
microwave towers at all, its a rural area

The LNB is new, didnt make any difference, tuning the dish position, pushing
the dish from various sides? didnt help, it was at the best spot. focus?
didnt do much, turning the LNB assembly slightly? again it was at the best
already

Cables check out fine, tuning the video, polarity, it was already at its
best spot. One person said it was microwave interference, now Im not from
the show me state, but.... I gotta see it to believe it.

If its microwave noise coming in at an angle, then what about putting some
sheet metal on the dish? its a wire mesh type, so if I cut strips to fill in
all the wire mesh area wouldnt it change the reflectivity and do something
to make the signal...different??

OR how to tell if there is some stray microwave coming in from the horizon?
wouldnt a big 4' x 8' sheet of plywood with some sheet metal fastened to it
serve to block the possible stray interference, if it existed???

So say the dish would have perfect reception. Its aligned with a good LNB.
but a microwave tower is messing it up. If I hold up a 4x8 blocking panel,
and find the direction of the tower, then the picture should clear up
right??

What can microwaves pass thru? or be reflected by?

thanks in advance



  #3   Report Post  
Bradley1234
 
Posts: n/a
Default

Thanks

well there are no other connections. Its a 4 cable wide, 2-coax and 2-wire
bundle whatever they call that

Up at the LNB there used to be an odd/even but now they have a single LNB
with the little blue box with a piece of wire inside that moves around by a
motor when you change the channel

What if that piece of wire got bent wrong?


At the base of the dish mount the 4-wide cable goes underground but I
noticed some wires are sliced, looks like a weed eater cut into a cable with
a larger white and red wire set, but that might be the motor

Im going to replace the entire cable assembly and put a receiver outside
with a tv at the dish and start there

But I found out that my former boss, an expert with probably 40 years in
microwave and satellite stuff from the military to commercial systems looked
at it and said its microwave interference and to buy a Direct TV system

Ive got the utmost respect for my former boss (I havent seen in 15+ years)
but I want to see proof that its interference, Ill do lots of setup just to
make a test. We are searching for another receiver to try also

But if I got a giant board 4' x 8' and covered it with sheet metal, wouldnt
it reflect microwaves??

"Jerry G." wrote in message
...
Check the cable from the receiver to the LNB. Also, check that the LNB is
getting the proper DC voltage from the receiver. On your system, check to
see if you have any splitters in line, or have a relay unit of any kind.

The
problem may be with one of the connections, or the relay or splitter unit,
if applicable in the system you have.

I have also seen a defective receiver do your type of problem.

--

Jerry G.
=====

"Bradley1234" wrote in message
news:dzpCd.23170$rL3.10476@trnddc03...
In an Ecosphere or Ecostar? receiver with an 11' C-band setup

it worked fine until 6 months ago, then the picture became static invaded
with crackly noise in the audio. Some channels are worse than others,

odds
seem better than evens.

Location is southern California, dish is behind a house, no obvious
microwave towers at all, its a rural area

The LNB is new, didnt make any difference, tuning the dish position,

pushing
the dish from various sides? didnt help, it was at the best spot. focus?
didnt do much, turning the LNB assembly slightly? again it was at the best
already

Cables check out fine, tuning the video, polarity, it was already at its
best spot. One person said it was microwave interference, now Im not from
the show me state, but.... I gotta see it to believe it.

If its microwave noise coming in at an angle, then what about putting some
sheet metal on the dish? its a wire mesh type, so if I cut strips to fill

in
all the wire mesh area wouldnt it change the reflectivity and do something
to make the signal...different??

OR how to tell if there is some stray microwave coming in from the

horizon?
wouldnt a big 4' x 8' sheet of plywood with some sheet metal fastened to

it
serve to block the possible stray interference, if it existed???

So say the dish would have perfect reception. Its aligned with a good

LNB.
but a microwave tower is messing it up. If I hold up a 4x8 blocking

panel,
and find the direction of the tower, then the picture should clear up
right??

What can microwaves pass thru? or be reflected by?

thanks in advance





  #4   Report Post  
majortom
 
Posts: n/a
Default

You don't explain what mfr antenna you have, mesh/solid or how old...
Does this happen on all satellites all the time???
Or just the few satellites you watch the most??
The trend for Satellite Tv has been to squeeze more & more satellites
in orbit closer together
(2 degrees or so between them) and some of the older antennas just
don't have a good enough design to discern from
the desired satellite to the next satellite over (east or west). Gets
especially problematic with more & more digital transmissions
that your analog receiver cannot see. Anyway, since it was working fine
and then just "crapped out" as you say, I'd be looking to check the
antenna for imperfections, check the feed assembly to make sure it's
really focused, and check that the probe moves smoothly inside the
feedhorn when you switch from Horizontal to Vertical Polarization
(change channels). Sometimes your motor can go sour and strat to
"drag".

Good Luck,

Bill

  #5   Report Post  
Bradley1234
 
Posts: n/a
Default

I dont know what brand of antenna, its a mesh, assembled in sections, from
the 1980s

The satellite is G5

espn comes in rather well but when there is a lot of white in the video it
makes noise

sci fi has a few sparkly dots and static in the noise

the ABC channels are sparkly and noisy

it doesnt seem to matter day/night its always the same. This dish is not
moved off of this satellite.

I have moved across the position about 50 times or so, going in steps,
trying alignments of video/polarity, etc, setup 1, 1 quality = 4

the best I could get it had quality 7 but most channels are around 5

Others have tried to do the regular adjustments also, its the same. I
checked the feed horn and ensured the polarotor or whatever its called does
move the wire thing inside the feed. It is not binding, the motor moves
clean and fast

Even if the polarotor was bad, Ive moved it manually all around, many times
on every channel. The LNB is brand new but changing it had no effect on the
sparklies

Okay so if there is interference? I noticed when I covered the feed with
my hand the picture went out, meaning the signal wont pass thru my hand
easily.

So then I wonder if the microwave noise can pass thru plywood with thin
sheet metal on it? Do you know?
"majortom" wrote in message
oups.com...
You don't explain what mfr antenna you have, mesh/solid or how old...
Does this happen on all satellites all the time???
Or just the few satellites you watch the most??
The trend for Satellite Tv has been to squeeze more & more satellites
in orbit closer together
(2 degrees or so between them) and some of the older antennas just
don't have a good enough design to discern from
the desired satellite to the next satellite over (east or west). Gets
especially problematic with more & more digital transmissions
that your analog receiver cannot see. Anyway, since it was working fine
and then just "crapped out" as you say, I'd be looking to check the
antenna for imperfections, check the feed assembly to make sure it's
really focused, and check that the probe moves smoothly inside the
feedhorn when you switch from Horizontal to Vertical Polarization
(change channels). Sometimes your motor can go sour and strat to
"drag".

Good Luck,

Bill





  #6   Report Post  
majortom
 
Posts: n/a
Default

Hmmm, Do you have or can you borrow another Known Good Receiver???
That might eliminate a possible receiver problem. Ur buddy while as
experienced as he may
be, probably is just brushing ya off to go digital. If he's as
experienced as ya say he outta
have something lying around you could try. If not he may not be as
experienced as ya think???.

When you say the ABC channels, are you referring to the "in the clear'
ABC feeds
on T6 (AKA Intel Americas 6)?? Or the Subcription ABC Networks from
Denver on F1 or
WKRN on AMC3?? I too have an antenna that's almost as old as I, but it
does fairly well
on G5. My main problems are due to obstructions, although some of what
I said before
applies to me as well.

I have noticed the WSEE signal on AMC3 (W3) which is rather high in the
sky for me and free
from obstructions has gotten very crummy lately. While the rest of that
same sat is fine. That's why
I mentioned that digital signals on adjacent satellites can cause
interference when usiing older mesh
antennas that just don't have the tight & narrow beamwidth of modern
antennas.

You may have the lowest noise temperature LNB available, and it won't
do you any good whatsoevr if
the antenna has a crummy noise figure itself, or is otherwise "out of
shape in any way". Look for dents in
the mesh, signs of the dish being warperd out of round, etc...check the
alignment of the feed for
correct focus, etc...

The following is a good link, has some notes on checking for those
sorts of defects..

http://www.geo-orbit.org/sizepgs/tun...l#anchor469886

Hope it helps...If nothing else you'll learn something reading it.

  #7   Report Post  
majortom
 
Posts: n/a
Default

P.S.- could also be as simple as a bad section of cable underground...
Try dragging ur rcvr outside and run a short section from the lnb to
the rcvr,
u'll need a tv outside too. cumbersome but would eliminate the bad
cable scenario..

You should have 2 Coax cables available on your ribbon cable too,
have ya tried swapping to the other coax too?

  #8   Report Post  
majortom
 
Posts: n/a
Default

Your receiver wouldn't be an Echostar SRD-5000 by any chance would
it???

If so, they are prone to having bad Caps in the Power Supply Assembly,
commonly called a Model 90S Power Supply. The symptom is usually
a little more catastrophic, but could just as easily be causing your
problem.
I've got one of those laying around collecting dust that has a bad
Microprocessor board...
but the power supply was confirmed OK in another unit. In any event,
I'm pretty sure they
used that same design power supply in other Echostar models as well.

Easiest way to check is look for signs of AC Ripple with a DMM on ALL
of the DC voltage Sources
leaving the Power Supply. I have taken that module out of the chassis
before, and simply
replaced every Cap on the output side of the switcher, as when one goes
bad, the rest are well on their
way as well. Analog C-Band Satellite Receivers generate a lot of heat,
and normally don't vent very well
buried in people's TV cabinets & such, so it's very common for the
Filter Caps to dry up inside over the years.
The sudden nature of your problem (e.g. worked until 6 mos ago) leads
me to believe that might be what ur up
against now that I think of it

So

A.) Read that link
B.) Swap Receivers if possible.
C.) Check your cables.
D.) Check your Power Supply.

Bill

  #9   Report Post  
Bradley1234
 
Posts: n/a
Default

I dont have another receiver but the customer is going to find/borrow one
this week

My former boss I havent seen in 15years, he worked in radar systems setup
and maintenance in the military for ? years then had 2 successful satellite
shops in the 80s. I worked close with him, when he said a dish had some
problem or diagnosed something, I recall in about 10 years he was right
about 100% of the time. So I know that he was very good and customers knew
it.

But we went different ways because the markets just changed, people used to
pay $ to fix tvs and stuff, then they went to the small dish, which didnt
move and seemed to work well. tvs and vcrs are disposable, you cant charge
$200 to fix stuff these days that costs $89 at Circuit City to buy new

Back in the day, my former boss would have all kinds of extra receivers but
when you sell the shops and have to get rid of inventory?

I like the older C band systems but have direct tv, if people can afford it?
its easy and the pix is great

I mean the ABC that comes in on G5, the dish will not move, I only need to
position it on ONE satellite. Other satellites may have worked better but
still had some static.

Right, the dish is not damaged, its been in one location for many years, its
tight and the inclination bolt clearly hasnt been moved in years; the feed
is clean, there are no trees, no phone poles, nothing in the sky its a clear
shot to where its pointed

Thats a great website thanks. Nobody seems to know what reflects microwave
noise. If Verizon installed a microwave repeater 6 months ago? I want to
build something to block the microwaves

so I figured a 4x8 CDX, coated with aluminum foil on one side, then sheet
metal, will work. Im going to try this after we try another receiver and
bypass the cables

If the power supply was vershtunken? Well I havent measured the voltage to
the LNB I dont get many calls for C band anymore. But some channels are
clear with a sharp pix. espn is clear but with lots of white it makes
noise. Is there a word for that? I dont think its white noise its like
the video bleeds over into the audio band when the video is peaking


"majortom" wrote in message
oups.com...
Hmmm, Do you have or can you borrow another Known Good Receiver???
That might eliminate a possible receiver problem. Ur buddy while as
experienced as he may
be, probably is just brushing ya off to go digital. If he's as
experienced as ya say he outta
have something lying around you could try. If not he may not be as
experienced as ya think???.

When you say the ABC channels, are you referring to the "in the clear'
ABC feeds
on T6 (AKA Intel Americas 6)?? Or the Subcription ABC Networks from
Denver on F1 or
WKRN on AMC3?? I too have an antenna that's almost as old as I, but it
does fairly well
on G5. My main problems are due to obstructions, although some of what
I said before
applies to me as well.

I have noticed the WSEE signal on AMC3 (W3) which is rather high in the
sky for me and free
from obstructions has gotten very crummy lately. While the rest of that
same sat is fine. That's why
I mentioned that digital signals on adjacent satellites can cause
interference when usiing older mesh
antennas that just don't have the tight & narrow beamwidth of modern
antennas.

You may have the lowest noise temperature LNB available, and it won't
do you any good whatsoevr if
the antenna has a crummy noise figure itself, or is otherwise "out of
shape in any way". Look for dents in
the mesh, signs of the dish being warperd out of round, etc...check the
alignment of the feed for
correct focus, etc...

The following is a good link, has some notes on checking for those
sorts of defects..

http://www.geo-orbit.org/sizepgs/tun...l#anchor469886

Hope it helps...If nothing else you'll learn something reading it.



  #10   Report Post  
majortom
 
Posts: n/a
Default


I'm not speaking of measuring the LNB voltage... That's usually a ONE
or a ZERO if ya know
what I mean. Critters & lawn mowers chewing on cables, etc. tend to do
that.

Np, on the link, I got more someplace if need be...

Remove the cover of the receiever.
Find the Power Supply Assembly. There is probably a metal shield
covering it, if Echostar.
Remove that too with the AC cord unplugged of course. Plug it back in.
There should be a
Molex style connector from the power supply feeding various assemblies
throughout the
receiver. Check the DC's for signs of AC ripple. Nominal DC's u'll see
are like +/-5V, +/-12V, so on.
If abnormal AC ripple is riding those rails, it can raise hell on the
receiver circuits (tuner assy, etc),
and can cause noisy reception like your seeing. It's something simple
you can verify in about 1/2
hour or less...If ya see questionable ripple just feel around very
carefully for signs of hot to the touch
Electrolytics (dried up), nothing there then ESR check the output
filter caps (closest to said molex
connector pins) I even have a schematic of the 90S power Supply if
that's what ur up against.
Not a very good copy, by any stretch, but worked for me. Without Rock
Solid DC's all bets are off.
P.S. - Was I right, Echostar Model SRD-5000???



  #11   Report Post  
Bradley1234
 
Posts: n/a
Default

I thought there was a 22v signal DC on the coax that powers the LNB? kind of
like a dual use, the coax supplies the power and the output is driven back
on top of the dc voltage? but I thought the output of the LNB was just an
analog IF stream?

the weed eater did chop a cable but its the motor, which still works

Its not the 5000, but Ive got to check and see what it is again. I remember
those back in the day, it might be older than that even.

Ill check for the jitter on the ps lines, because youre right its an
important first thing to check, and appreciate the schematic if needed.

Do you know what blocks microwave?


"majortom" wrote in message
ups.com...

I'm not speaking of measuring the LNB voltage... That's usually a ONE
or a ZERO if ya know
what I mean. Critters & lawn mowers chewing on cables, etc. tend to do
that.

Np, on the link, I got more someplace if need be...

Remove the cover of the receiever.
Find the Power Supply Assembly. There is probably a metal shield
covering it, if Echostar.
Remove that too with the AC cord unplugged of course. Plug it back in.
There should be a
Molex style connector from the power supply feeding various assemblies
throughout the
receiver. Check the DC's for signs of AC ripple. Nominal DC's u'll see
are like +/-5V, +/-12V, so on.
If abnormal AC ripple is riding those rails, it can raise hell on the
receiver circuits (tuner assy, etc),
and can cause noisy reception like your seeing. It's something simple
you can verify in about 1/2
hour or less...If ya see questionable ripple just feel around very
carefully for signs of hot to the touch
Electrolytics (dried up), nothing there then ESR check the output
filter caps (closest to said molex
connector pins) I even have a schematic of the 90S power Supply if
that's what ur up against.
Not a very good copy, by any stretch, but worked for me. Without Rock
Solid DC's all bets are off.
P.S. - Was I right, Echostar Model SRD-5000???



  #12   Report Post  
majortom
 
Posts: n/a
Default

Hey Bradley,

You should see better reception on G5 now, since Monday Jan 10, 2005,
Galaxy 12 was put in service to replace the old Galaxy 5 sat, which was
in service for around 15 years or so. It's much better here now....

Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 08:01 AM.

Powered by vBulletin® Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 DIYbanter.
The comments are property of their posters.
 

About Us

"It's about DIY & home improvement"