Electronics Repair (sci.electronics.repair) Discussion of repairing electronic equipment. Topics include requests for assistance, where to obtain servicing information and parts, techniques for diagnosis and repair, and annecdotes about success, failures and problems.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Posted to sci.electronics.repair
external usenet poster
 
Posts: 1
Default Sony STR-AV570 -- Really weird problem

Em sábado, 26 de agosto de 2000 04:00:00 UTC-3, David Faver escreveu:
I have a Sony STR-AV570 that I recently acquired 2nd hand.

I plugged it up, and everything worked great for about 2 weeks.

Then my wife reported late one night that the "stereo was going crazy"!

The stereo was off when we went to bed, but had somehow come to life.
The unit was continually clicking, about once per second, and rather loudly.
The "surround" LED was lighting in sync with the clicking.

When I tried to power the unit on, the "P" (Protection) LED lit up, and
the unit would no longer respond to any button pushing. I unplugged the
receiver, and went back to bed. The next morning, I plugged it back in,
and everything worked great.

Then, about 2 weeks later, the same thing happened. This time, however,
unplugging
and replugging the AC power did not fix it. I unplugged the speakers, other
inputs
and outputs with the idea that I would nose around and see what I could see.
When I got the unit on the kitchen table and replugged the AC, however,
everything
appeared fine. I took the unit back to the entertainment center, and it
worked great.
It was used most every day for an hour or 2 with no problems at all, until a
week later.

Same symptom. Even leaving the AC power unplugged overnight failed to
remedy
the problem. Unhooked everything(tape, CD, VCR, speakers, antennas) and
took it to the kitchen table. Again, it now was working well. Returned it
to the
entertainment center, and once again all is well.

Any ideas what is wrong. I am no expert at stereos, but I do design
computers for
a living, so I understand all the fundamentals. This is a really weird one.

Thanks,
Dave

I have the same problem, the problem was the speakers that are working under 8 ohms, then change i change'it.
  #2   Report Post  
Posted to sci.electronics.repair
external usenet poster
 
Posts: 140
Default Sony STR-AV570 -- Really weird problem

Was that 18 years ago?

I have the same problem, the problem was the speakers that are working under 8 ohms, then change i change'it.


Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony str-av570 problem [email protected] Electronics Repair 0 December 6th 15 05:59 AM
How to do a master reset on sony receiver STR-AV570? [email protected] Electronics Repair 0 July 16th 15 05:14 PM
Problem with right channel on Sony STR-D790 Receiver Chris L. Electronics Repair 5 January 19th 05 04:46 AM
__ Two Sony recievers that have buzzing STR-AV920, STR-D990 motsco_ _ Electronics Repair 6 January 19th 05 01:38 AM
Sony str-de445 receiver problem Mike Electronics Repair 5 November 12th 03 03:04 AM


All times are GMT +1. The time now is 10:01 AM.

Powered by vBulletin® Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 DIYbanter.
The comments are property of their posters.
 

About Us

"It's about DIY & home improvement"