Electronics Repair (sci.electronics.repair) Discussion of repairing electronic equipment. Topics include requests for assistance, where to obtain servicing information and parts, techniques for diagnosis and repair, and annecdotes about success, failures and problems.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Posted to sci.electronics.repair
b b is offline
external usenet poster
 
Posts: 764
Default SONY DAV-DZ100 DVD/home cinema - audio question

I have recently repaired this dvd-amp-home cinema unit (see here for
pic/info: http://www.totalhomecinema.co.uk/pro...100-review.php
)

My 'problem' and i am not sure if it even is a problem!) is that I
get no audio in any mode (dvd, tuner) through the SCART connector at
the rear when the unit is connected to my TV . to make things worse I
do not have the original remote or speakers, I have used a similar
sony remote but which does not allow me to enter the setup.

before I order a new remote, if by any chance someone out there
reading this has or knows this system, could they confirm that there
is an audio line out on this thing?! this will help me to eliminate
the possibility of a problem in the audio circuitry.

Or, any good AV forums where i could ask this question?
TIA
B
  #2   Report Post  
Posted to sci.electronics.repair
external usenet poster
 
Posts: 4
Default SONY DAV-DZ100 DVD/home cinema - audio question

On Mon, 8 Dec 2008 13:03:17 -0800 (PST), b
wrote:

I have recently repaired this dvd-amp-home cinema unit (see here for
pic/info: http://www.totalhomecinema.co.uk/pro...100-review.php
)

My 'problem' and i am not sure if it even is a problem!) is that I
get no audio in any mode (dvd, tuner) through the SCART connector at
the rear when the unit is connected to my TV . to make things worse I
do not have the original remote or speakers, I have used a similar
sony remote but which does not allow me to enter the setup.

before I order a new remote, if by any chance someone out there
reading this has or knows this system, could they confirm that there
is an audio line out on this thing?! this will help me to eliminate
the possibility of a problem in the audio circuitry.

Or, any good AV forums where i could ask this question?


According to the manual for the US version, there is no audio output
except to the speakers.

Kal

  #3   Report Post  
Posted to sci.electronics.repair
b b is offline
external usenet poster
 
Posts: 764
Default SONY DAV-DZ100 DVD/home cinema - audio question

On 9 dic, 01:09, Kalman Rubinson wrote:
On Mon, 8 Dec 2008 13:03:17 -0800 (PST), b
wrote:



I have recently repaired this dvd-amp-home cinema unit (see here for
pic/info:http://www.totalhomecinema.co.uk/pro...100-review.php
)


My 'problem' and i am not sure if it even is a problem!) is that I
get no audio in any mode (dvd, tuner) through the SCART connector at
the rear when the unit is connected to my TV . to make things worse I
do not have the original remote or speakers, I have used a similar
sony remote but which does not allow me to enter the setup.


before I order a new remote, if by any chance someone out there
reading this has or knows this system, could they confirm that there
is an audio line out on this thing?! this will help me to eliminate
the possibility of a problem in the audio circuitry.


Or, any good AV forums where i could ask this question?


According to the manual for the US version, there is no audio output
except to the speakers.

Kal


many thanks Kal !
-B
  #4   Report Post  
Posted to sci.electronics.repair
external usenet poster
 
Posts: 6,772
Default SONY DAV-DZ100 DVD/home cinema - audio question


"b" wrote in message
...
On 9 dic, 01:09, Kalman Rubinson wrote:
On Mon, 8 Dec 2008 13:03:17 -0800 (PST), b
wrote:



I have recently repaired this dvd-amp-home cinema unit (see here for
pic/info:http://www.totalhomecinema.co.uk/pro...100-review.php
)


My 'problem' and i am not sure if it even is a problem!) is that I
get no audio in any mode (dvd, tuner) through the SCART connector at
the rear when the unit is connected to my TV . to make things worse I
do not have the original remote or speakers, I have used a similar
sony remote but which does not allow me to enter the setup.


before I order a new remote, if by any chance someone out there
reading this has or knows this system, could they confirm that there
is an audio line out on this thing?! this will help me to eliminate
the possibility of a problem in the audio circuitry.


Or, any good AV forums where i could ask this question?


According to the manual for the US version, there is no audio output
except to the speakers.

Kal


many thanks Kal !
-B


It's common on HC systems for there to be no line level outputs, as I guess
the manufacturers see no point as they have already built in a six channel
amplifier that they consider is adequate for the job. A good group to ask HC
related questions on is

uk.media.home-cinema

Arfa


  #5   Report Post  
Posted to sci.electronics.repair
external usenet poster
 
Posts: 2,040
Default SONY DAV-DZ100 DVD/home cinema - audio question

b wrote:
I have recently repaired this dvd-amp-home cinema unit (see here for
pic/info: http://www.totalhomecinema.co.uk/pro...100-review.php
)

My 'problem' and i am not sure if it even is a problem!) is that I
get no audio in any mode (dvd, tuner) through the SCART connector at
the rear when the unit is connected to my TV . to make things worse I
do not have the original remote or speakers, I have used a similar
sony remote but which does not allow me to enter the setup.


Are there any audio connections to the socket on the PCB?
Does a DMM show a conductive path?

--
Adrian C


  #6   Report Post  
Posted to sci.electronics.repair
b b is offline
external usenet poster
 
Posts: 764
Default SONY DAV-DZ100 DVD/home cinema - audio question

On 9 dic, 17:38, "Arfa Daily" wrote:

It's common on HC systems for there to be no line level outputs, as I guess
the manufacturers see no point as they have already built in a six channel
amplifier that they consider is adequate for the job. A good group to ask HC
related questions on is

uk.media.home-cinema

Arfa


cheers Arfa. though i'm sure it wouldn't have hurt them to include a
line on the scart pins - for convenience as much as anything!
Since i don't have the speakers, I'll have to make some spkr
connectors, as the ones it uses are custom ones by the look of it. a
bit like a smaller version of the rectangular AC cable sockets found
on 70's sanyo and sony portable audio.
-B

  #7   Report Post  
Posted to sci.electronics.repair
b b is offline
external usenet poster
 
Posts: 764
Default SONY DAV-DZ100 DVD/home cinema - audio question

On 9 dic, 21:31, Adrian C wrote:

Are there any audio connections to the socket on the PCB?
Does a DMM show a conductive path?

--
Adrian C


Hmm.
I'd have to strip it down to remove the main pcb to check that
properly i would suspect.in any case, the consensus seems to be that
the HC stuff (and this one especially) has no line out for audio. -B
  #8   Report Post  
Posted to sci.electronics.repair
external usenet poster
 
Posts: 6,772
Default SONY DAV-DZ100 DVD/home cinema - audio question


"b" wrote in message
...
On 9 dic, 17:38, "Arfa Daily" wrote:

It's common on HC systems for there to be no line level outputs, as I
guess
the manufacturers see no point as they have already built in a six
channel
amplifier that they consider is adequate for the job. A good group to ask
HC
related questions on is

uk.media.home-cinema

Arfa


cheers Arfa. though i'm sure it wouldn't have hurt them to include a
line on the scart pins - for convenience as much as anything!
Since i don't have the speakers, I'll have to make some spkr
connectors, as the ones it uses are custom ones by the look of it. a
bit like a smaller version of the rectangular AC cable sockets found
on 70's sanyo and sony portable audio.
-B


Be very VERY careful when you make these connectors. The output pins on most
of these Sony HC systems are fully floating differentials. If you mistakenly
short either one to the surrounding back panel metalwork, the result is
usually instant death to the (expensive) output chip on that channel. I've
always suspected that Sony use these 'odd' connectors in an effort to stop
people connecting anything other than the intended speakers.

FWIW, I have an 'S300 here connected to the computer as an external surround
system. I 'inherited' it, and like yours, it came without the speakers. I
made connectors using socket 'pins' from Molex connectors, with small-bore
heat-shrink sleeving over them. These connectors fit tightly over the Sony
connectors' pins, and the heatshrink makes sure that there is no possibility
of them shorting to the back panel.

Arfa


Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Home cinema Interconnects - Query morganash UK diy 14 September 18th 07 09:44 AM
DIY home cinema screen Ron Lowe UK diy 40 December 23rd 06 05:03 PM
Sony Home Cinema Amp STR KSL5 problem Davy H Electronics Repair 4 January 23rd 06 06:13 AM
SONY DAV S400 DVD/Home cinema amplifier [email protected] Electronics Repair 1 December 8th 05 01:12 AM


All times are GMT +1. The time now is 06:41 PM.

Powered by vBulletin® Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 DIYbanter.
The comments are property of their posters.
 

About Us

"It's about DIY & home improvement"