Electronics Repair (sci.electronics.repair) Discussion of repairing electronic equipment. Topics include requests for assistance, where to obtain servicing information and parts, techniques for diagnosis and repair, and annecdotes about success, failures and problems.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Posted to sci.electronics.repair
Matti Kaki
 
Posts: n/a
Default Whining 100 Hz PHILIPS TV w vertical bars

Hello from Finland.

I have Philips TV 29PT8702 chassis: MD2.12E which whines a lot.
It has also odd phenomenon which looks like ringing or ghost.
Few vertical bars on the left and the right part of picture.

I have varnished the L.O.T. and linearity coiletc. but no help
at all. The whining comes (I'm quite sure) from L.O.T. I took
few pictures if you like to take a look of the phenomenon.

http://www.sci.fi/~oh2bio/hilipsi.jpg

I remember that I have seen this phenomenon in Barco monitor
and it was caused by bad voltage. I checked the voltages from
PWR but they were quite OK (if I haven't missed one or two).

Thanks a L.O.T!

--
Matti Kaki at iki dot fi http://www.sci.fi/~oh2bio
=========== Location: 60.414 N 25.097 E ===========
Navigare Necesse Est - Vivere Non Est Necesse

  #2   Report Post  
Posted to sci.electronics.repair
Sebastian Voitzsch
 
Posts: n/a
Default Whining 100 Hz PHILIPS TV w vertical bars

Matti Kaki wrote:

Hello from Finland.

I have Philips TV 29PT8702 chassis: MD2.12E which whines a lot.
It has also odd phenomenon which looks like ringing or ghost.
Few vertical bars on the left and the right part of picture.

I have varnished the L.O.T. and linearity coiletc. but no help
at all. The whining comes (I'm quite sure) from L.O.T. I took
few pictures if you like to take a look of the phenomenon.

http://www.sci.fi/~oh2bio/hilipsi.jpg

I remember that I have seen this phenomenon in Barco monitor
and it was caused by bad voltage. I checked the voltages from
PWR but they were quite OK (if I haven't missed one or two).


Did you also measure the ripple on these voltages? I had a similiar error
with an older ITT tv set caused by a bad cap in the 12V-branch.

Whining on another set was caused by bad B+-cap.

I?d simply test the caps for high ESR.

HTH,
Sebastian
  #3   Report Post  
Posted to sci.electronics.repair
Matti Kaki
 
Posts: n/a
Default Whining 100 Hz PHILIPS TV w vertical bars

In article , says...


Matti Kaki wrote:

Hello from Finland.

I have Philips TV 29PT8702 chassis: MD2.12E which whines a lot.
It has also odd phenomenon which looks like ringing or ghost.
Few vertical bars on the left and the right part of picture.

I have varnished the L.O.T. and linearity coiletc. but no help
at all. The whining comes (I'm quite sure) from L.O.T. I took
few pictures if you like to take a look of the phenomenon.

http://www.sci.fi/~oh2bio/hilipsi.jpg

I remember that I have seen this phenomenon in Barco monitor
and it was caused by bad voltage. I checked the voltages from
PWR but they were quite OK (if I haven't missed one or two).


Did you also measure the ripple on these voltages? I had a similiar error
with an older ITT tv set caused by a bad cap in the 12V-branch.


Yes I tested the ripples but it is possible I have missed
one or two voltages because Philips TP-markings are terrible.

Whining on another set was caused by bad B+-cap.


Allright. I'll measure again or just replace the capasitors anyway.

--
Matti Kaki at iki dot fi http://www.sci.fi/~oh2bio
=========== Location: 60.414 N 25.097 E ===========
Navigare Necesse Est - Vivere Non Est Necesse

  #4   Report Post  
Posted to sci.electronics.repair
Matti Kaki
 
Posts: n/a
Default Whining 100 Hz PHILIPS TV w vertical bars

In article , lid says...


Hello from Finland.

I have Philips TV 29PT8702 chassis: MD2.12E which whines a lot.
It has also odd phenomenon which looks like ringing or ghost.
Few vertical bars on the left and the right part of picture.

I have varnished the L.O.T. and linearity coiletc. but no help
at all. The whining comes (I'm quite sure) from L.O.T. I took
few pictures if you like to take a look of the phenomenon.

http://www.sci.fi/~oh2bio/hilipsi.jpg

I now took a stethoscope and removed the chest piece and listeded
with the tube and the whining is NOT comiming from the L.O.T but
from the power transformer. The sound circulates so nasty that it
is impossible to locate the whining using only my ears.

So there must be sometkihg. I measured the ripples once but must
do it once again. Any ideas (modifications)?

--
Matti Kaki at iki dot fi http://www.sci.fi/~oh2bio
=========== Location: 60.414 N 25.097 E ===========
Navigare Necesse Est - Vivere Non Est Necesse

Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Supply Repair fernando1222 Electronics Repair 0 June 7th 05 09:18 PM
Philips 25" TV vertical lines, can't find the problem Ryan Alswede Electronics Repair 2 October 12th 03 01:38 AM
Zienth Vertical Squish (How do I find and test the Capacitor?) Kevin Cornwell Electronics Repair 8 September 15th 03 02:17 PM
New GE 32GT740 32" TV...Faint Vertical Bars on Left Side Of Screen Q.E.D. Electronics Repair 3 August 14th 03 05:35 PM
Sony strange vertical bars (not the dreaded scrolling bars!)? Jon Paterson Electronics Repair 2 July 17th 03 11:14 PM


All times are GMT +1. The time now is 12:07 PM.

Powered by vBulletin® Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 DIYbanter.
The comments are property of their posters.
 

About Us

"It's about DIY & home improvement"