View Single Post
  #7   Report Post  
Posted to uk.d-i-y
John Rumm John Rumm is offline
external usenet poster
 
Posts: 25,191
Default Faulty Thermostat or faulty installation

On 18/04/2021 11:08, Chris B wrote:
On 18/04/2021 11:03, Tricky Dicky wrote:
On Sunday, 18 April 2021 at 10:58:21 UTC+1, Chris B wrote:
On 18/04/2021 10:55, Andy Burns wrote:
Chris B wrote:

Lack of thermal connection between the new tank and the thermostat

Is it the strap-on with curtain wire, or shoved in a pocket/tube type?
Its held on with a flat metallic strap about 5mm wide that goes right
round the tank.

--
Chris B (News)

Whereabouts on the tank is it? It should normally be about 1/3 of the
way up, too high and because hot water rises it will constantly
monitor the water temperature where it is hottest so the bottom half
of the tank does not warm up.

Richard

Well I haven't actually measured it but yes at a guess I would say its
about 1/3 of the way from the bottom


Is the tank insulated? Normally on a foamed copper cylinder, you would
cut a pocket in the foam to allow the stat to make contact with the
metal. Many of the SS cylinders are dual skinned with a metal outer
cover over the insulation, which in turn is over the inner cylinder.
This could make the stat unable to "feel" the change in temperature
effectively, and also make it such that even a quite substantial
temperature change in the cylinder is reflected in a small change
visible to the stat.


--
Cheers,

John.

/================================================== ===============\
| Internode Ltd - http://www.internode.co.uk |
|-----------------------------------------------------------------|
| John Rumm - john(at)internode(dot)co(dot)uk |
\================================================= ================/