View Single Post
  #3   Report Post  
Posted to alt.home.repair
Don Young Don Young is offline
external usenet poster
 
Posts: 674
Default Pilot goes out when combustion fan goes off


wrote in message
ups.com...
I have a 14 year old Rudd hot air gas furnace in a basement with a
standing pilot/thermocouple. It uses a Honeywell gas valve.
It has a funnel over the pilot, connected to a pilot blower fan (is
this a combustion blower) via a tube which is connected to a metal
flue that is vented through the chimney.
The chimneys were last cleaned about 5 years ago. There is an
identical furnace sidewise mounted in the attic which has never
exhibited this problem.

The pilot started to go on the basement furnace out a couple of years
ago, more and more frequently, but intermittently. Lately, it occurs
about 5 out of every 7 or 8 days when the heat is on, even if there is
no significant wind.

I replaced a pitted and eroded thermocouple, but no apparent effect on
problem. .
I had an HVAC technician in who after 2 hours of diagnosis still isn't
sure what the problem is, but here's what we observed and did.
- Adjusted the thermocouple so that it was farther into the pilot
flame. No effect.
- Replaced the thermocouple - twice. No effect.
- Tightened the gas line from the valve to the pilot. No effect.
- Observed that the pilot flame goes down by about 1/3 to when the
blower motor comes on, but only if the funnel over the pilot is
installed.
o No observable effect if the funnel is removed.
- Observed that the pilot going out can be replicated but not
consistently, as follows:
o Pilot Blower fan shuts off (due to thermostat going off or manually
switching off furnace). Happens frequently but intermittently, e.g.
5/10 times.
? Like a backdraft is occurring or something else is interrupting gas
flow to the pilot.
o Banging on cover of main fan motor. Happened once.
o Doing nothing. There were no fans running, and pilot just went out.
- Replaced the thermocouple (twice). Pilot keeps going out.
- According to the tech, there are no lights or other diagnostics
indicating any problems, specifically with the pilot blower.
- Removing the funnel over the pilot seems to fix the problem.
However, the funnel and tube are clean, unblocked and don't show any
soot or other deposits.
- He tested removing the external vent from the blower motor but only
once, the pilot stayed on when the pilot blower fan was shut off.

His conclusion after talking to a senior technician is that there is
probably a problem with the pilot blower motor, which "sounds funny"
to him.
I don't know what it is supposed to sound like, but it's not grinding,
clinking, etc. He says this is a $400 part (plus labor), including the
housing.

He left the pilot funnel off, said I should have the flue cleaned just
to eliminate that as an issue, which I will.
He says if that's not the problem the next thing they will have to do
is replace the blower motor.

Do you agree with this diagnosis?
Is it safe to leave the pilot funnel removed with the furnace
operating?

Thanks much
Before you get too far, check that there is adequate airflow into the
furnace space and that you do not have something causing negative air
pressure and/or a slight downdraft. Sounds to me like and airflow problem.

Don Young