A DIY & home improvement forum. DIYbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » DIYbanter forum » Do - it - Yourself » UK diy
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

UK diy (uk.d-i-y) For the discussion of all topics related to diy (do-it-yourself) in the UK. All levels of experience and proficency are welcome to join in to ask questions or offer solutions.

Washing machine making a loud noise only on spin



 
 
LinkBack Thread Tools Display Modes
  #1  
Old May 3rd 04, 06:56 PM
James Onslow
external usenet poster
 
Posts: n/a
Default Washing machine making a loud noise only on spin

Hi,

My 5 yr old Creda w/m works fine except when it's on the last fast
spin. Once it gets to this it makes an awful "clackety, clackety" -
knocking sound which probably everyone in the whole block of flats can
hear.

I have taken all the panels off. There seems to be no play in the drum
or the motor. The fan belt is pretty tight. The spider looks fine. The
concrete blocks are all secure. The suspension rods look fine (but
that's as far as i could check with them). I got in the drum (as far
as possible anyway!) but I cannot see anything between the two drums.
So now I am stuck.

The noise seems to start as the machine picks up to a very high spin
but occasionally it seems to 'knock itself out' and sometimes stops
and the spin finishes quietly. It does sound as if there maybe
something loose.

There is a tiny bit of brown on the outer drum below the bearings but
not a great deal.

Can anyone help at all?

Many thanks, James
Ads
  #2  
Old May 3rd 04, 07:02 PM
Brian
external usenet poster
 
Posts: n/a
Default Washing machine making a loud noise only on spin


"James Onslow" wrote in message
om...
Hi,

My 5 yr old Creda w/m works fine except when it's on the last fast
spin. Once it gets to this it makes an awful "clackety, clackety" -
knocking sound which probably everyone in the whole block of flats can
hear.

I have taken all the panels off. There seems to be no play in the drum
or the motor. The fan belt is pretty tight. The spider looks fine. The
concrete blocks are all secure. The suspension rods look fine (but
that's as far as i could check with them). I got in the drum (as far
as possible anyway!) but I cannot see anything between the two drums.
So now I am stuck.

The noise seems to start as the machine picks up to a very high spin
but occasionally it seems to 'knock itself out' and sometimes stops
and the spin finishes quietly. It does sound as if there maybe
something loose.

There is a tiny bit of brown on the outer drum below the bearings but
not a great deal.

Can anyone help at all?

Many thanks, James


Probably one of the springs has broken. There should be two springs from
the top of the drum, one to the front of the machine and one to the back.
I temporarily fixed mine once using a short elastic luggage strap.
Trust this helps
Brian


  #3  
Old May 3rd 04, 10:38 PM
Chris O
external usenet poster
 
Posts: n/a
Default Washing machine making a loud noise only on spin

There was a thread on something similar back around mid March - see
following link :-
http://groups.google.co.uk/groups?hl...threadm=c34coe
%242c4djd%241%40athena.ex.ac.uk&rnum=1&prev=/groups%3Fq%3D%2522washing%2Bmac
hine%2522%2Bgrindng%2B%2Bgroup:uk.d-i-y%26hl%3Den%26lr%3D%26ie%3DUTF-8%26oe%
3DUTF-8%26group%3Duk.d-i-y%26selm%3Dc34coe%25242c4djd%25241%2540athena.ex.a c
..uk%26rnum%3D1

Several of the replies suggested something like the following
__________________________________________________ _______________
i have a 18-month old Hotpoint Aquarius (WMA36). Until recently it was
reasonably quiet, but during the spin it now has become very noisy. It

now
makes quite a loud "grinding" noise when it spins - a sort of

metal-on-metal
noise. Also, when you rotate the drum manually i can hear a sort of
"rachet/clicking" noise as the drum turns.

Anyone got any thoughts as to what it is likely to be? Dodgy bearings,
brushes, motor..???



At the risk of sounding obvious, the only time that this happened to me was
when a nail fell out of a pocket and went through one of the drum drain
holes and jammed there scraping on the outer drum. The same effect can be
got from coins, bra wires or other hardware. You may have to remove the seal
and look with a torch, but I would check this before dismantling more of the
machine!
__________________________________________________ _________-

HTH

Chris O


"James Onslow" wrote in message
om...
Hi,

My 5 yr old Creda w/m works fine except when it's on the last fast
spin. Once it gets to this it makes an awful "clackety, clackety" -
knocking sound which probably everyone in the whole block of flats can
hear.

I have taken all the panels off. There seems to be no play in the drum
or the motor. The fan belt is pretty tight. The spider looks fine. The
concrete blocks are all secure. The suspension rods look fine (but
that's as far as i could check with them). I got in the drum (as far
as possible anyway!) but I cannot see anything between the two drums.
So now I am stuck.

The noise seems to start as the machine picks up to a very high spin
but occasionally it seems to 'knock itself out' and sometimes stops
and the spin finishes quietly. It does sound as if there maybe
something loose.

There is a tiny bit of brown on the outer drum below the bearings but
not a great deal.

Can anyone help at all?

Many thanks, James



  #4  
Old May 4th 04, 07:44 AM
Tony Williams
external usenet poster
 
Posts: n/a
Default Washing machine making a loud noise only on spin

In article ,
James Onslow wrote:

My 5 yr old Creda w/m works fine except when it's on the last
fast spin. Once it gets to this it makes an awful "clackety,
clackety" - knocking sound which probably everyone in the whole
block of flats can hear.

[snip]
The noise seems to start as the machine picks up to a very high
spin but occasionally it seems to 'knock itself out' and
sometimes stops and the spin finishes quietly. It does sound as
if there maybe something loose.


Our Hoover recently did something similar, a nasty
clackety noise at the back end of the spin. Turned
out to be curtain hooks inside the drain pump, no
noise at all whilst the pump had water to pump, but
rattling against the impellor during the last spin
when the pump was spinning dry.

--
Tony Williams.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
washing machine "grindng" noise Martin UK diy 10 March 16th 04 12:13 AM
Hotpoint "First edition" Washing machine Noisy top speed spin Paul GT UK diy 5 January 17th 04 03:32 PM
Problems with Siemens Washing Machine WM53661BY Mohammed Farooq UK diy 0 November 6th 03 12:21 PM
Zanussi washing machine - blown program selector Mat UK diy 1 July 9th 03 01:09 AM


All times are GMT +1. The time now is 07:25 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.SEO by vBSEO ©2010, Crawlability, Inc.
Copyright 2004-2014 DIYbanter.
The comments are property of their posters.